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NOTE
W R I T E R ’ S

SketchUp เป็็นโปรแกรมสร้างงานแบบจำำ�ลองโมเดล 3 มิิติิ ที่่�ถููก

ออกแบบให้้ใช้้งานได้้ง่่ายและรวดเร็็ว โดยเริ่่�มจากการเขีียนรููป 2 มิิติิขึ้้�นมา

แล้้วเปลี่่�ยนให้้เป็็นชิ้้�นงาน 3 มิิติิ สำำ�หรัับผู้้�สนใจทั่่�วไปและผู้้�ที่่�ไม่่เคยใช้้งาน

โปรแกรมออกแบบงาน 2 มิิติิและ 3 มิิติิ มาก่่อน ก็็สามารถเรีียนรู้้�การใช้้งาน

ได้้อย่่างง่่ายดาย 

SketchUp เริ่่�มพััฒนาตั้้�งแต่่ปีี ค.ศ. 1999 และได้้รัับการตอบรัับ

เป็็นอย่่างดีี โปรแกรมถููกนำำ�ไปใช้้งานอย่่างแพร่่หลายโดยเฉพาะในงานด้้าน

สถาปััตยกรรมและงานก่่อสร้้างจนถึึงปััจจุุบััน ผมเองในฐานะที่่�ทำำ�งานด้านงาน

ก่่อสร้า้งและใช้้โปรแกรม SketchUp มานานกว่่า 10 ปีี ได้เ้ห็น็การพัฒันาอย่่าง

ต่่อเน่ื่�องของโปรแกรมที่่�ถููกพััฒนาให้้ทัันสมัยอยู่่�ตลอดเวลา ทำำ�ให้้โปรแกรม

ยัังคงได้้รัับความนิิยมอย่่างต่่อเนื่่�องจากผู้้�ใช้้งานเก่่า และมีีผู้้�เริ่่�มใช้้งานใหม่่อยู่่� 

เสมอๆ ปัจัจุุบันั SketchUp สามารถใช้ง้านได้ท้ั้้�งบนคอมพิวิเตอร์ ์และอุปุกรณ์์

พกพาอย่่างแท็็บเล็็ต ซึ่่�งยิ่่�งช่่วยเพิ่่�มความสะดวกให้้กัับผู้้�ใช้้งาน ตอบโจทย์์ 

การทำำ�งานในยุุคดิิจิิตอลได้้เป็็นอย่่างดีี จนในมุุมมองของผมเอง ผมก็็ได้้มอง 

SketchUp ว่่ากลายเป็็นโปรแกรมพื้้�นฐานในการเขีียนแบบ 3 มิิติิไปแล้้ว 

ในหนังัสืือเล่่มนี้้�ผมตั้้�งใจเขีียนเนื้้�อหาให้้มีคีวามครบถ้ว้น และพยายามให้้มีี

ภาพประกอบในทุกุขั้้�นตอน เพื่่�อให้ผู้้้�ที่่�อ่่านหนังัสืือเล่่มนี้้�เข้้าใจได้้ง่่ายและรวดเร็ว็

ที่่�สุุด ผมหวังัเป็น็อย่่างยิ่่�งว่่า หนัังสืือเล่่มนี้้�จะเป็น็ประโยชน์กับัผู้้�ที่่�ต้อ้งการหัดัใช้้

โปรแกรม SketchUp

เอกชััย นัันทพลชััย
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รู้้�จักั SketchUp

ทำำ�ความรู้้�จักักัับโปรแกรม, ความสามารถใน
การทำำ�งาน พร้้อมกัับวิธิีดีาวน์โ์หลดและติิดตั้้�ง 
SketchUp ลงในเครื่่�องของเรากัันก่่อน
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SketchUp คืืออะไร?
SketchUp คืือโปรแกรมสำำ�หรัับงานสร้้างโมเดล 3 มิิติิ ที่่�มีีจุุดเด่่นต่่างจากโปรแกรมสร้างงาน 3 มิิติิทั่่�วไปคืือ 

“ใช้้งานง่่าย ทำำ�งานได้้รวดเร็็ว แม้้ไม่่เคยจัับโปรแกรมประเภทนี้้�มาก่่อน” 

คอนเซ็ป็ต์ใ์นการทำำ�งานของ SketchUp จะเกิิดจากแนวคิดิง่่ายๆ คืือ เพีียงแค่่วาดเส้น้ 2 มิติิิลงไป แล้ว้ดึงออกมา 

ให้้เป็็นรูปทรง 3 มิิติิ และทำำ�แบบนี้้�วนต่่อไปเรื่่�อยๆ ก็็จะได้้รููปทรง 3 มิิติิที่่�ซัับซ้อนมาใช้้งานได้้ในเวลาอัันรวดเร็็ว

สาเหตุทุี่่� SketchUp ได้ร้ับัความนิยิมเป็น็อย่่างมาก นั่่�นเป็น็เพราะว่่าความง่่ายในการใช้ง้านโปรแกรม เพียีงแค่่

เราเข้้าใจคอนเซ็็ปต์์การทำำ�งานที่่�กล่่าวไว้้ เท่่านี้้�ก็็ถืือว่่าเข้้าใจการทำำ�งานในโปรแกรมไปได้้มากกว่่าครึ่่�ง

โปรแกรม SketchUp ท่ี่�มีี Interface หรือืหน้้าต่่าง
โปรแกรมเรีียบง่า่ย ดููเป็็นมิิตรกับผู้้ �ใช้้งาน
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ประวัติัิความเป็็นมาของโปรแกรม
SketchUp เริ่่�มพััฒนาขึ้้�นโดย บริิษััท @Last Software ในปี 1999 โดย Brad Schell และ Joe Esch 

เป็น็ผู้้�เริ่่�มต้น้พัฒนาประมาณ 1 ปีี หลัังเริ่่�มพััฒนา ในเดืือนสิงหาคม ปีี 2000 SketchUp ได้้ออกสู่่�สายตาประชาชน

เป็็นครั้้�งแรก โดยยึึดคอนเซ็็ปต์์ “3D for everyone” (3 มิิติิเพ่ื่�อทุุกคน) และประสบความสำำ�เร็็จในเวลาอัันรวดเร็็ว 

ต่่อมาวัันที่่� 14 มีีนาคม 2006 Google ได้้เข้้าซื้้�อกิิจการของ @Last Software โดยมุ่่�งเน้้นให้้ทีีมพััฒนาของ 

@Last Software พััฒนา Plug-in ให้้กัับโปรแกรม Google Earth 

SketchUp ภายใต้้การพััฒนาของ Google ในชื่�อ Google SketchUp เป็็นที่่�รู้้�จักอย่่างกว้า้งขวาง Google 

ได้้พััฒนา SketchUp ทั้้�งหมด 3 เวอร์์ชััน ได้้แก่่ SketchUp 6 เปิดิตััววัันที่่� 9 มกราคม 2007, SketchUp 

7 เปิดิตััววัันที่่� 17 พฤศจิิกายน 2008 และ SketchUp 8 เปิดิตััววัันที่่� 1 กัันยายน 2010 ทั้้�ง 3 เวอร์์ชันัเป็็น 

รากฐานที่่�สำำ�คััญในการพััฒนาโปรแกรมมาจนถึึงปััจจุุบััน ไม่่ว่่าจะเป็็นโปรแกรมช่่วยจััดหน้้ากระดาษอย่่าง LayOut 

ที่่�มีีใน SketchUp Pro, คลัังเก็็บโมเดลแบบออนไลน์์ ที่่�ทำำ�ให้้สามารถแบ่่งปัันโมเดลที่่�เราสร้างกัับผู้้�อื่�นอย่่าง 

3D Warehouse, ระบบ Dynamic Components ที่่�ทำำ�ให้้โมเดลมีีความยืืดหยุ่่�นใช้้งานได้้ง่่าย และการอ้้างอิิง

ตำำ�แหน่่งโมเดลบนแผนที่่�โลกของ Google Maps 

บริิษััท Trimble ได้้ขอซื้้�อ SketchUp จาก Google โดยตกลงจะทำำ�งานร่่วมกัันส่่งเสริิมการพััฒนาของ 

SketchUp และ 3D Warehouse หลัังเสร็จสิ้้�นการเจรจาซื้้�อขาย Trimble ได้้ออก SketchUp 2013 ในวันที่่� 

21 พฤษภาคม 2013 และเปลี่่�ยนโลโก้้ของ SketchUp ใหม่่ ปััจจุุบััน SketchUp มีีการพััฒนาอย่่างต่่อเน่ื่�องและ 

ออกเวอร์์ชัันใหม่่ทุุกปีี โดยใช้้ปีีคริิสต์์ศัักราชเป็็นชื่�อเวอร์์ชัันที่่�ออก ในปี ค.ศ. 2021 SketchUp ถููกเปลี่่�ยนโลโก้้ 

อีีกครั้้�งเพ่ื่�อให้้ SketchUp ดููเป็็นผลิิตภััณฑ์ข์อง Trimble มากขึ้้�น

2007-2012 2013-2020 2021–ปััจจุบััน

Note :
โลโก้ใ้หม่ของ SketchUp ถ้้าลองสัังเกตดีี ๆ จะเป็็น 
ตััวอักัษร SU หรือื 3D ก็็ได้้
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Download และติิดตั้้�งโปรแกรม
โปรแกรม SketchUp สามารถ Download มาใช้้งานได้จ้ากเว็บ็ไซต์ข์อง SketchUp ด้ว้ยการเข้้าไปที่่�เว็บ็ไซต์์ 

https://www.sketchup.com/download/all เลืือกคลิิกปุ่่�ม Download SketchUp ที่่�ต้้องการ

ปััจจุบัันผลิิตภััณฑ์์ท่ี่�เก่ี่�ยวข้้องกัับ SketchUp แบ่่งออกเป็็นกลุ่่�ม ดัังนี้้�

1.	 SketchUp Free ไม่่เสีียค่่าบริิการ ทำำ�งานกับไฟล์์ได้้เพีียงนำำ�เข้้าไฟล์์สกุุล .SKP และ .STL ส่่งไฟล์์ออก

ได้้เป็็น .STL และ .PNG เท่่านั้้�น ไม่่สามารถปรัับแต่่ง Styles ไม่่สามารถแก้้ไขวััสดุที่่�ให้้มาได้้

2.	 SketchUp Go ต้้องเสีียค่่าบริิการ 119 USD ต่่อปีี ทำำ�งานร่่วมกัับไฟล์์สกุุลต่่างๆ ได้้มากขึ้้�น สามารถ 

ปรัับแต่่ง Styles ได้้ และสามารถใช้้ SketchUp for iPad เพื่่�อแก้้ไขงานใน iPad ได้้อีีกด้้วย (Android 

ยัังไม่่สามารถใช้้งานได้้)

3.	 SketchUp Viewer ไม่่เสีียค่่าบริิการ เปิดิดููไฟล์์งานได้้อย่่างเดีียว ไม่่สามารถแก้้ไขได้้ ข้้อดีีคืือ ประหยััด

พื้้�นที่่�เก็็บข้้อมููลและเปิดิใช้้งานได้้อย่่างรวดเร็็ว เน่ื่�องจากโปรแกรมมีีขนาดเล็็ก SketchUp Viewer ยัังมีี 

รููปแบบ Application สำำ�หรัับใช้้งานบนอุปกรณ์์พกพาทั้้�งบน iOS และ Android  

4.	 SketchUp Pro เสียีค่่าบริกิาร 349 USD ต่่อปี ีมีคีวามสามารถอย่่างเต็ม็รููปแบบสำำ�หรัับใช้ใ้นการทำำ�งาน

ระดับัมืืออาชีีพจริงิๆ เช่่น การแลกเปลี่่�ยนไฟล์จ์ากโปรแกรมอื่่�นๆ หรืือโปรแกรม LayOut ที่่�เพิ่่�มเข้้ามา สำำ�หรับั 

การนำำ�ไฟล์์ไปสร้้างเป็็นแปลน 2 มิิติิ สำำ�หรัับพิมพ์์หรืือพรีีเซนต์์งาน ถ้้าเลืือกดาวน์โหลด SketchUp Pro 

มาใช้้งาน

5.	 SketchUp Studio เสีียค่่าบริิการ 749 USD ต่่อปีี เป็็นเวอร์์ชัันสููงสุุด ความสามารถส่่วนใหญ่่เหมืือนกัับ 

SketchUp Pro ที่่�เพิ่่�มเติิมมาคืือ SketchUp Studio สามารถใช้้งาน Extension อย่่าง Scan 

Essentials for SketchUp และ Revit Importer และที่่�น่่าสนใจคืือ V-Ray for SketchUp เคร่ื่�องมืือ 

สร้้างภาพสมจริิง โดยไม่่ต้้องจ่่ายเพิ่่�ม SketchUp Studio ใช้้งานได้้บน Windows เท่่านั้้�น

ต้้องลงทะเบีียนกัับ 

Trimble ก่่อนจึงสามารถ 

Download ได้้  เมื่่�อ

ติิดตั้้�งโปรแกรมแล้้วจะ

ทดลองใช้้งานได้้ 30 วััน

SketchUp2024_.indb   4SketchUp2024_.indb   4 14/3/2567 BE   5:23 PM14/3/2567 BE   5:23 PM



5

INTRO รู้้�จักั SketchUp

ฮาร์ด์แวร์แ์ละซอฟต์์แวร์ท่์ี่�ต้้องการสำำ�หรับัติิดตั้้�งโปรแกรม SketchUp

SketchUp เป็็นโปรแกรมที่่�ใช้้ทรััพยากรเครื่่�องคอมพิิวเตอร์์น้้อยมากเมื่่�อเทีียบกัับโปรแกรม 3 มิิติิอ่ื่�นๆ 

SketchUp สำำ�หรัับ 2024 ซึ่่�งเป็็นเวอร์์ชัันใหม่่ล่่าสุุดต้้องมีี Spec เครื่่�องดัังนี้้�

	� สำ�หรับระบบปฏิบัติการ Windows 10, Windows 11

	ซ อฟต์์แวร์์ที่่�ต้้องการ

	� ต้องใช้งานอนิเทอร์เน็ตในการติดตั้งและใช้งานบางอย่าง

�	.NET Framework Version 4.5.2 

ฮาร์ด์แวร์ท่์ี่�แนะนำำ� ฮาร์ด์แวร์ข์ั้้�นต่ำำ�

	� หน่วยประมวลผล CPU : 2+ GHz Processor 	� หน่วยประมวลผล CPU : 1 GHz Processor

	� หน่วยความจำ�รอง (แรม) : 8+ GB RAM 	� หน่วยความจำ�รอง (แรม) : 4 GB RAM

	� พื้นที่ว่างบน Hard-disk : 2 GB 	� พื้นที่ว่างบน Hard-disk : 1 GB

	� การ์ดจอ : 3D class Video Card with 1 GB 
of memory หรือสูงกว่า และรองรับ OpenGL 
Version 3.1 หรือสูงกว่า

	� การ์ดจอ : 3D class Video Card with 512 MB 
of memory หรือสูงกว่า และรองรับ OpenGL 
Version 3.1 หรือสูงกว่า

	� สำ�หรับระบบปฏิบัติการ Mac OS X 13+ (Ventura), 12+ (Monterey) และ 11+ (Big Sur)

	ซ อฟต์์แวร์์ที่่�ต้้องการ

	� QuickTime 5.0 และต้องใช้งานอนิเทอร์เน็ตในการติดตั้งและใช้งานบางอย่าง

�	Safari

ฮาร์ด์แวร์ท่์ี่�แนะนำำ� ฮาร์ด์แวร์ข์ั้้�นต่ำำ�

	� หน่วยประมวลผล CPU : 2.1+ GHz IntelTM 
Processor

	� หน่วยประมวลผล CPU : 2.1+ GHz IntelTM 
Processor

	� หน่วยความจำ�รอง (แรม) : 8+ GB RAM 	� หน่วยความจำ�รอง (แรม) : 4 GB RAM

	� พื้นที่ว่างบน Hard-disk : 2 GB 	� พื้นที่ว่างบน Hard-disk : 1 GB

	� การ์ดจอ : 3D class Video Card with 1 GB 
of memory หรือสูงกว่า และรองรับ OpenGL 
Version 3.1 หรือสูงกว่า

	� การ์ดจอ : 3D class Video Card with 512 MB 
of memory หรือสูงกว่า และรองรับ OpenGL 
Version 3.1 หรือสูงกว่า

Note :
สำำ�หรับัการ์ด์จอ 3D class Video Card with 512 MB of memory นั้้�น ปััจจุบัันคอมพิิวเตอร์โ์น้้ตบุ๊๊�ค ไม่่ว่า่จะเป็็นแบบ
การ์ด์จอแยกหรือืออนบอร์ด์ ก็็สามารถใช้้งาน SketchUp ได้้แล้้ว แต่่อย่่างไรก็ตาม ถ้้าต้้องการใช้้งานให้ไ้หลลื่่�นไม่่กระตุุก 
Spec เครื่่�องยิ่่�งสููงก็็ดีีกว่า่แน่่นอน
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การติิดตั้้�งโปรแกรม SketchUp

ให้้ดัับเบิิลคลิิกเพื่่�อติิดตั้้�งโปรแกรมที่่�ดาวน์์โหลดมา 

SketchUp Pro และ SketchUp Studio จะใช้้ตััว

ติิดตั้้�งตััวเดีียวกััน ถ้้าเราคลิิกเครื่่�องหมายถููกที่่�

�	Scan Essentials for SketchUp and 

LayOut

�	Revit Importer

จะเป็น็การติดิตั้้�ง SketchUp Studio ส่่วน V-Ray 

for SketchUp ต้้องไปดาวน์์โหลดมาติิดตั้้�งอีีกทีี

เราสามารถทดลองให้้งาน SketchUp Pro และ 

SketchUp Studio ได้้ 30 วััน

หลัังจากติิดตั้้�งแล้้วโปรแกรมจะบัังคัับให้้เรา Sign In เข้้าบััญชีีที่่�ลงทะเบีียนกับ Trimble ไว้้ ให้้เราลงทะเบีียน

เพ่ื่�อทดลองใช้้งาน

หลัังจากดาวน์โหลดและติิดตั้้�งเสร็็จเรีียบร้้อยแล้้ว เราจะพบกัับโปรแกรม 3 ตััวที่่�ถููกติิดตั้้�งเข้้ามา ได้้แก่่ 

1.	 SketchUp 	 โปรแกรมสำำ�หรัับเขีียน 3 มิิติิ 

2.	 LayOut		  โปรแกรมสำำ�หรัับช่่วยในการจััดหน้้ากระดาษเพ่ื่�อทำำ�แบบ Drawing 

3.	 Style Builder	 โปรแกรมช่่วยสร้าง Style และลายเส้้นต่่างๆ เพ่ื่�อใช้้ใน SketchUp

SketchUp LayOut Style Builder
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โปรแกรมจะบัังคัับให้้เราเลืือก Template ก่่อนเริ่่�มทำำ�งาน ซึ่่�งจะเป็็นตััวกำำ�หนดสไตล์์ของเส้้น สีีของพื้้�นหลััง 

การตั้้�งค่่าต่่างๆ และหน่่วยวััดระยะที่่�เราจะใช้้

โดยสำำ�หรัับผู้้� เริ่่�มต้้น 

แนะนำำ� Simple Meters 

หน้้าตาของโปรแกรม SketchUp เมื่่�อพร้้อมใช้้งาน

คลิก

SketchUp2024_.indb   7SketchUp2024_.indb   7 14/3/2567 BE   5:23 PM14/3/2567 BE   5:23 PM



8

SketchUp 2024 Professional Guide

Trimble Connect พ้ื้�นท่ี่�เก็็บข้้อมููล Online
Trimble Connect เป็็นระบบเก็็บข้้อมููลบนคลาวด์์ของ SketchUp โดยเฉพาะ เราสามารถอัพโหลด หรืือ 

ดาวน์โ์หลดไฟล์ง์านต่่างๆ จากโปรแกรม SketchUp ไปยังัคลาวด์ค์อมพิิวติ้้�งของ Trimble ได้เ้ลย หรืือจะผ่่านทางหน้า้ 

เว็็บบราวเซอร์์ของ Trimble Connect ก็็ได้้ โดยเข้้าไปที่่� http://connect.trimble.com/ จะพบหน้้าต่่างดัังรููป

01	 คลิิกปุ่่�ม Sign In 

เพ่ื่�อเข้้าใช้้งาน 

Trimble 

Connect

การใช้้งานโดยเรีียก 

ผ่่านโปรแกรม SketchUp 

นั้้� นทำ ำ� ไ ด้้ โ ด ย ค ลิิ ก เ ม นูู 

File > Trimble Connect > 

L a u n c h  T r i m b l e 

Connect เพื่่�อเปิดิหน้า้ต่่าง

เว็บ็บราวเซอร์จ์ากตรงนี้้�ก็็ได้้

เช่่นกัน

Note :
ถ้้าหากเคยล็็อกอินิแล้้ว 
โปรแกรมจะจำำ�ค่าเอาไว้้ 
สามารถคลิก Sign In 
ได้โ้ดยไม่่ต้้องกรอก 
Username และ 
Password ใหม่

  01 
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INTRO รู้้�จักั SketchUp

เริ่่�มต้้นใช้้งาน Trimble Connect

หลังัจากเราล็อ็กอินิเข้้าใช้ง้าน SketchUp เรีียบร้อยแล้้ว ขั้้�นตอนแรกที่่�เราต้้องทำำ�ต่่อไปคืือ การสร้าง Project 

เพื่่�อทำำ�งาน 

01	 คลิิกปุ่่�ม Create Project

02	 ตั้้�งชื่่�อ Project ที่่�ต้้องการ ส่่วนการอััพโหลดรููปภาพตััวแทน Project ในส่่วนนี้้�จะทำำ�หรืือไม่่ทำำ�ก็็ได้้

03	 เลืือกที่่�อยู่่�โปรเจ็็กต์์โดยสัังเขป โดยผู้้�เขีียนเลืือกเป็็น Asia

04	 คลิิกปุ่่�ม Submit 

เพื่่�อสร้้างโปรเจ็็กต์์

ขึ้้�นมา

เมื่่�อเราสร้างโปรเจ็็กต์์ขึ้้�นมาแล้้วจะพบหน้้าต่่างดัังรููป

คลิกปุ่่�ม Add > 
Create 3D 
model เพื่่�อใช้้งาน 
SketchUp  
แบบ Online

 02  

 03  

  04 
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รอสัักครู่่�จะพบกัับหน้้าต่่างสร้างโมเดล 3D ด้้วย SketchUp แบบ Online

การใช้้งาน SketchUp Online นั้้�นมีีหลััการทำำ�งานเช่่นเดีียวกัับ SketchUp บนคอมพิิวเตอร์์ทุุกประการ 

ต่่างกัันเพีียงรููปร่่างหน้้าตาที่่�ถููกปรัับให้้เหมาะกัับการใช้้งานบนเว็็บบราวเซอร์์เท่่านั้้�นเอง เม่ื่�อสร้้างโมเดล 3D 

เสร็จแล้้วคลิิกปุ่่�ม Save ไฟล์์งานก็็จะถููกเก็็บไว้้ในโปรเจ็็กต์์ที่่�เราสร้้างขึ้้�น

คลิิกปุ่่�มเครื่่�องหมาย 

3 ขีีดที่่�มุุมซ้้ายบนจะเป็็น 

การเปิดิเมนูู File ขึ้้�นมา 

ไปที่่� App Settings จะ

พบกับัหน้า้จอ Settings 

ที่่� หัั วข้ ้ อ  D e f a u l t 

template เลืือกหน่่วย

การทำำ�งานได้้ที่่�นี่่�

การอััพโหลดข้้อมููลไปเก็็บไว้้บนคลาวด์์คอมพิิวติ้้�ง

สามารถทำำ�ได้้โดยคลิิกปุ่่�ม Add > Upload files

	� ลากไฟล์มาวางที่ช่อง Drag and drop files 

here หรือคลิกปุ่ม Browse เพื่อหาไฟล์ใน

คอมพิวเตอร์ได้ตามปกติ

ลากไฟล์์มาวาง

Note :
การลบโปรเจก็ต์ให้เข้ามาที่หน้าต่าง  Settings > Project Details จะมีปุ่มให้ Delete Project
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C H A P T E R

ควบคุมมุุมมอง
และการแสดงผล 

หลังจากติิดตั้้�งโปรแกรมไปแล้้ว ในบทนี้้�เรา 
จะมาทำำ�ความรู้้�จักักัับส่่วนประกอบต่่างๆ 
พร้้อมทั้้�งวิธิีีควบคุุมขั้้�นพ้ื้�นฐาน สำำ�หรับัทำำ�งาน
ใน SketchUp เช่่น การเปิิด/ปิิดชุุดเครื่่�องมืือท่ี่�
ต้้องการใช้้งาน, การมองภาพ 3 มิิติิในมุุมมอง
ต่่างๆ และการกำำ�หนดรููปแบบสำำ�หรับัแสดงผล
ให้เ้หมาะกัับงานท่ี่�ทำำ� 

SketchUp 2024 Professional Guide
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รู้้�จักักัับส่วนประกอบต่างๆ ของโปรแกรม
หน้้าตาและส่่วนประกอบต่างๆ ของ SketchUp

เมื่่�อเปิดิโปรแกรมขึ้้�นมาตาม Template ที่่�กำำ�หนดไว้้เรียีบร้อ้ยแล้้ว เราจะพบกับัหน้า้ต่่างการทำำ�งาน ในหน้า้ต่่าง

การทำำ�งานของ SketchUp จะมีีส่่วนประกอบต่่างๆ ดัังนี้้�

a.	 พื้้�นที่่�ทำำ�งาน (Drawing Area) เป็็นพื้้�นที่่�สำำ�หรับั

สร้้างและแก้้ไขโมเดล สามารถกำำ�หนดให้้เป็็นได้้

ทั้้�งหน้้าต่่าง 2 มิิติิและแบบ 3 มิิติิ ซึ่่�งสามารถ

หมุุนดููโมเดลที่่�ทำำ�งานอยู่่�ได้้รอบๆ ทุุกด้้าน พื้้�นที่่�

ส่่วนนี้้�เป็็นส่่วนที่่�สำำ�คััญที่่�สุุดในส่่วนประกอบของ

โปรแกรม เราจะมาเรีียนรู้้�วิิธีีควบคุุมการเปลี่่�ยน

มุุมมองของภาพในพื้้�นที่่�ทำำ�งานกันจากหััวข้อ 

ต่่อไป

b.	 เมนููบาร์์ (Menu Bar) เป็็นเมนููคำำ�สั่่�งในการ

ทำำ�งานต่่างๆ เช่่น คำำ�สั่่�งสำำ�หรัับเปิดิ/ปิดิ หรืือ

บัันทึึกไฟล์์ รวมทั้้�งคำำ�สั่่�งต่่างๆ สำำ�หรัับแก้้ไข

โมเดลที่่�สร้้างขึ้้�น ก็็สามารถเลืือกได้้จากส่่วน 

เมนููบาร์์นี้้�

c

d

g

h

e

b a

f

SketchUp2024_.indb   12SketchUp2024_.indb   12 14/3/2567 BE   5:23 PM14/3/2567 BE   5:23 PM



13

CHAPTER 01 ควบคุุมมุุมมองและการแสดงผล

c.	 แถบเครื่่�องมืือ (Toolbars) เป็็นชุดเครื่่�องมืือ

ของแต่่ละคำำ�สั่่�ง ที่่�โปรแกรมแบ่่งไว้้ให้้เป็็นชุดๆ 

ตามลัักษณะการใช้้งาน สามารถคลิิกเลืือกแล้้วนำำ�

ไปใช้้ได้้ทัันทีี

d.	 แถบสถานะ (Status Bar) เป็็นส่่วนที่่�ใช้้

สำำ�หรัับบอกข้้อมููลต่่างๆ ที่่�เกี่่�ยวกัับการใช้้ 

เครื่่�องมืือ เช่่น วิิธีีการใช้้ หรืือทางเลืือกที่่�มีีให้้ 

สำำ�หรัับเครื่่�องมืือที่่�กำำ�ลัังใช้้งานอยู่่�

e.	 Measurements Toolbar เป็็นช่่องสำำ�หรัับ

กำำ�หนดรายละเอีียดในการใช้้เครื่่�องมืือ ด้้วยการ

พิิมพ์์ค่่าที่่�ต้้องการลงไป เช่่น พิิมพ์์ความยาวของ

เส้้นที่่�ต้้องการขณะใช้้เครื่่�องมืือวาดเส้้น หรืือพิิมพ์์

จำำ�นวนวััตถุุที่่�ต้้องการก็็อปปี้้�ขณะใช้้เครื่่�องมืือย้้าย

ตำำ�แหน่่ง

f.	 Context Menu คืือ เมนููที่่�เกิิดจากการคลิิกขวา

บนวัตถุุต่่างๆ หรืือที่่�ว่่างบนหน้้าต่่างทำำ�งาน คำำ�สั่่�ง 

ใน Context Menu จะเปลี่่�ยนไปตามชนิิดของ

วััตถุุที่่�เลืือกคลิิก เช่่น ถ้้าคลิิกบนวััตถุุจะเป็็นคำำ�สั่่�ง

เพิ่่�มเติิมสำำ�หรัับจััดการวััตถุุ หรืือถ้้าคลิิกบนส่่วน

ประกอบอื่่�นๆ ก็็จะเป็็นคำำ�สั่่�งสำำ�หรัับจััดการส่่วน

ประกอบนั้้�นๆ

g.	 ไดอะล็็อกบ็อกซ์์ (Dialog Box) เป็็นหน้้าต่่าง

สำำ�หรัับคำำ�สั่่�งเฉพาะต่่างๆ เช่่น Model Info, 

Preference เป็็นต้น 

h.	 Tray เป็็นหน้้าต่่างของ SketchUp สำำ�หรัับทำำ�

หน้้าที่่�เก็็บไดอะล็็อกบ็็อกซ์์ที่่�ถููกใช้้งานบ่่อยๆ เช่่น 

Materials, Component และ Layer เป็็นต้น 

เม่ื่�อนำำ�เมาส์์ไปชี้้�ก็็จะปรากฏ ไดอะล็็อกบ็็อกซ์์

เล่ื่�อนออกมาให้้ใช้้งาน 

จัดัการหน้้าต่่างทำำ�งาน เปิิด/ปิิดชุุดเครื่่�องมืือ

เ มื่่� อ เ ปิิ ด โปรแกรม 

ขึ้้�นมาครั้้�งแรก SketchUp 

จะแสดงเครื่่�องมืือพื้้�นฐาน

ในการทำำ�งานเอาไว้้เท่่านั้้�น 

เครื่่�องมืือดัังกล่่าวจะเรีียก

ว่่า ชุุดเคร่ื่�องมืือ Getting 

Started เป็็นเครื่่�องมืือ 

ในการทำำ�งานสำำ�หรัับผู้้�ใช้้ 

ง า นทั่่� ว ไ ปที่่� เ ริ่่� ม ต้้ น ใ ช้้ 

SketchUp

SketchUp2024_.indb   13SketchUp2024_.indb   13 14/3/2567 BE   5:23 PM14/3/2567 BE   5:23 PM



14

SketchUp 2024 Professional Guide

ชุุดเครื่่�องมืือ Getting Started

ถ้้าต้้องการเครื่่�องมืือเต็็มรููปแบบ ก็็จะต้้องเปิดิขึ้้�นมาด้้วยการคลิิกเมนูู View > Toolbars แล้้วเลืือก Large 

Tool Set ให้้ทำำ�งาน

03	 กล่่องเครื่่�องมืือ 

ชุุดใหญ่่จะปรากฏ

ขึ้้�นมา (Large 

Tool Set) 

01	 คลิิกเมนูู View > Toolbars 02	 คลิิกเครื่่�องหมายถููกที่่� Large Tool Set

 02  
  01 

  03 

Note :
เราสามารถปรับัชุุดเครื่่�องมืือท่ี่�เรีียกออกมา ในลัักษณะไดอะล็็อกบ็็อกซ์์ให้้เป็็นแถบเครื่่�องมืือ (Toolbars) ได้โ้ดยการ 
ใช้้เมาส์์ลากแถบเครื่่�องมืือนั้้�นไปใกล้้ ๆ ขอบ Drawing Area ชุุดเครื่่�องมืือท่ี่�เป็็นไดอะล็็อกบ็็อกซ์์ก็็จะถููกดููดติิดกลายเป็็น 
แถบ Toolbars ในทางกลัับกัันก็็สามารถลากแถบ Toolbars ออกจากขอบเพื่่�อให้เ้ป็็นไดอะล็็อกบ็็อกซ์์ได้้เช่่นกััน  
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Note :
Keyboard Shortcut สำำ�หรับัเครื่่�องมืือชุุด Camera

       Orbit : กดปุ่่�ม O 	        Pan : กดปุ่่�ม H 	        Zoom : กดปุ่่�ม Z

 	ซููมภาพเข้้า/ออกได้้ด้้วย
เครื่่�องมืือ Zoom

Zoom เป็็นเครื่่�องมืือสำำ�หรัับซููมภาพเข้้า/ออก เพื่่�อ

ดููส่่วนต่่างๆ มีีวิิธีีใช้้งานดังต่่อไปนี้้�

01	 คลิิกเครื่่�องมืือ Zoom

02	 แดรกเมาส์์ขึ้้�นด้านบนเพ่ื่�อซููมเข้้า 

03	 แดรกเมาส์์ลงด้้านล่่างเพื่่�อซููมออก

 	หมุุนไปดููภาพในมุุมต่่างๆ ด้้วย
เครื่่�องมืือ Orbit

Orbit เป็็นเครื่่�องมืือสำำ�หรัับหมุุนกล้้องไปดู 

ส่่วนต่่างๆ รอบๆ โมเดล มีีวิิธีีใช้้งานดังต่่อไปนี้้�

01	 คลิิกเครื่่�องมืือ Orbit

02	 แดรกเมาส์์เพ่ื่�อหมุุนดูภาพมุุมอ่ื่�นๆ ได้้ตาม

ต้้องการ

 	 เลื่่�อนภาพในแนวระนาบด้้วย
เครื่่�องมืือ Pan

Pan เป็น็เคร่ื่�องมืือสำำ�หรับัแพนกล้อ้งไปดูสู่่วนต่่างๆ 

ของโมเดลตามแนวระนาบ มีีวิิธีีใช้้งานดังต่่อไปนี้้�

01	 คลิิกเครื่่�องมืือ Pan

02	 แดรกเมาส์์ไปในทิศทางที่่�ต้้องการเล่ื่�อนไปดููภาพ

  03 

  02 

 01  

  02 

  02 

  01 

 01  
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 การซูมภาพบรเิวณที่ต้องการด้วยเครือ่งมือ Zoom Window

01	 คลิิกเคร่ื่�องมืือ Zoom Window

02	 แดรกเมาส์์เป็็นกรอบรอบส่่วนที่่�ต้้องการซููม

  01 

  02 

03	 ภาพส่่วนที่่�อยู่่�ในกรอบจะถููกซููมเข้้ามา

ถ้าหากว่าอยากได้ภาพท่ีมีมุมมองกว้างๆ 

เหมือนมองจากเลนส์ Y ก็ให้ใช้วิธีนี้กดปุ่ม  + 

แดรกเมาส์ลงด้านล่าง เพื่อเพิ่มความกว้างของ 

มุมมอง หรือกดปุ่ม  + แดรกเมาส์ขึ้นด้านบน 

เพื่อลดความกว้างของมุมมองได้

 Zoom Extents เป็นเครือ่งมือ
สำำ�หรับัซููมภาพให้้เห็น็โมเดลทั้้�งหมด
ท่ี่�มีีอยู่่�

01	 คลิิกเคร่ื่�องมืือ Zoom Extents

ภาพจะถููกซููมออกมาจนเห็็นโมเดลทั้้�งหมด

 01  
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CHAPTER 01 ควบคุุมมุุมมองและการแสดงผล

ใช้้เมาส์์ร่ว่มและคีีย์บอร์ด์ควบคุุมมุุมมองภาพ

Note :
หากเราย้้อนการเปล่ี่�ยนมุุมมองด้้วยเครื่่�องมืือ Previous 
ไปแล้้ว และต้้องการกลัับไปก่่อนการย้้อนมุุมมอง ให้้คลิก
เมนูู Camera > Next

 ย้อนขั้นตอนการเปลี่ยนมุมมองด้วยเครือ่งมือ Previous 

  01 

Previous เป็็นเครื่่�องมืือสำำ�หรัับ Undo มุุมมองที่่�

มีีการเปลี่่�ยนแปลง โดย Previous จะใช้้ย้้อนมุมมอง

กลัับไปยังมุุมมองก่่อนหน้้า

01	 ย้้อนการเปลี่่�ยนมุุมมองด้้วยการคลิิกเครื่่�องมืือ 

Previous 

	� คลิกเมาส์ปุ่มกลางค้างไว้ เป็นการเรียกคำ�สง 

Orbit 

	� คลิกเมาส์ปุ่มกลางและปุ่มซ้ายค้างไว้ เป็นการ

เรียกคำ�สั่ง Pan 

	� หมุนปุม่กลางของเมาส ์หมุนขึ้นเพื่อซมูเข้า และ

หมุนลงเพื่อซูมออก 

	� บางคนอาจไม่ถนัดก็สามารถใช้การกดปุ่ม 

 + คลิกเมาส์ปุม่กลางคา้งไว ้แล้วลากเมาส์

ไปในทิศทางท่ีต้องการแทนได้
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Note :
สามารถเปล่ี่�ยนลัักษณะ
การเรีียงตััวของไอคอน
บนชุุดเครื่่�องมืือแบบ 
ไดอะล็็อกบ็็อกซ์์ได้้ โดย
ใช้้เมาส์์ย่่อ/ขยายขอบ
ของไดอะล็็อกบ็็อกซ์์นั้้�น
ให้ย้าวขึ้้�นหรือืสั้้�นลง

Note :
หากต้้องการปิดชุุดเครื่่�องมืือ
สามารถทำำ�ได้โ้ดยการคลิก
เครื่่�องหมายถููกท่ี่�ชุุดเครื่่�องมืือ 
นั้้�นออก หรือืใช้้เมาส์์ลากแถบ
เครื่่�องมืือจาก Toolbars 
ออกมาเพื่่�อให้้แถบเครื่่�องมืือ
กลายเป็น็ไดอะล็็อกบ็็อกซ์์ แล้้ว
คลิกเครื่่�องหมายกากบาทเพื่่�อ
ปิิดแถบเครื่่�องมืือ

เปล่ี่�ยนมุุมมองให้้เป็็นมุุมมองจากด้้านอื่่�นๆ 
ในการขึ้้�นโมเดล 3 มิิติิ จะมีีหลายครั้้�งที่่�ผู้้�ใช้้งานมักจะต้้องเปลี่่�ยนมุุมมองของภาพให้้เป็็นด้านอื่่�นๆ นอกจาก 

มุุมมองแบบ Perspective เช่่น เปลี่่�ยนเป็็น Top View หรืือมุุมมองจากด้้านบน และเปลี่่�ยนเป็็น Front View 

หรืือมุุมมองจากด้้านหน้้า

การเปลี่่�ยนมุุมมองแบบนี้้�จะต้้องใช้้เครื่่�องมืือในชุุด Views ซึ่่�งถููกซ่่อนเอาไว้้ในตอนแรกมาช่่วยในการทำำ�งาน 

ก่่อนอื่่�นควรจะเปิดิชุุดเครื่่�องมืือ Views แล้้วนำำ�ไปไว้้บน Toolbars ให้้เรีียบร้้อยเสีียก่่อน โดยมีีวิิธีีการดัังต่่อไปนี้้�

  01 

01	 คลิิกเมนูู View > Toolbars 02	 คลิิกเครื่่�องหมายถููกที่่� Views 

 02  

03	 ชุุดเครื่่�องมืือ Views ก็็จะปรากฏออกมาพร้้อม 

ที่่�จะใช้้งาน
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CHAPTER 01 ควบคุุมมุุมมองและการแสดงผล

หลัังจากเตรีียมชุุดเครื่่�องมืือดัังกล่่าวเรีียบร้อยแล้้ว ก่่อนจะเปลี่่�ยนเป็็นมุุมมองจากด้้านต่่างๆ จะต้้องทำำ�ความ

เข้้าใจเสีียก่่อนว่่า SketchUp จะมีีมุุมมองด้้านต่่างๆ 2 รููปแบบคืือ แบบที่่�เป็็น Perspective และแบบที่่�เป็็น 

Parallel Projection

มุุมมองด้้านต่่างๆ ไม่่ว่่าจะเป็็นซ้้ายขวาหน้้าหลัังแบบ Perspective จะมองเห็็นโมเดลในแบบที่่�มีีความลึึกอยู่่�

ด้้วย ส่่วนมุุมมองที่่�เป็็นแบบ Parallel Projection จะเป็็นเหมืือนรููปด้้านข้้างที่่�มองเห็็นเป็็นภาพแบนๆ แบบ 2 มิิติิ 

วิิธีีเปลี่่�ยนมุุมมองเป็็นด้้านต่่างๆ สามารถทำำ�ได้้ด้้วยการคลิิกเลืือกจากชุุดเครื่่�องมืือ Views โดยมุุมมองต่่างๆ 

จะมีีรายละเอีียดดัังนี้้�

มุุมมองด้้านหน้้า หรือื Front View แบบ Perspective มุุมมองด้้านหน้้า หรือื Front View แบบ Parallel

	� Front เป็นมุมมองจากด้านหน้า

	� Back เป็นมุมมองจากด้านหลัง

	� Right เป็นมุมมองจากด้านขวา

	� Left เป็นมุมมองจากด้านซ้าย

	� Isometric เป็นมุมมองแบบ 3 มิติ

	� Top เป็นมุมมองจากด้านบน

ส่่วนในกรณีทีี่่�ต้้องการมุมุมองด้า้นต่่างๆ แบบที่่�เป็น็ 

2 มิิติิ เราจะต้้องคลิิกเลืือกทำำ�งานในแบบ Parallel 

Projection เสีียก่่อน ดัังนี้้�

01	 คลิิกเมนูู Camera > Parallel Projection

02	 เมื่่�อคลิิกเลืือกมุุมมองที่่�ต้้องการ คราวนี้้�ผลลััพธ์์ 

ที่่�ได้้จะเป็็นมุมมองแบบ 2 มิิติิ

  01 
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เปล่ี่�ยนรููปแบบการแสดงผลโมเดล 
เราสามารถกำำ�หนดรููปแบบการแสดงผลของโมเดลใน 

SketchUp ให้้เหมาะสมกัับงานที่่�ทำำ�อยู่่� เช่่น กำำ�หนดให้้แสดง

โมเดลในแบบที่่�มีีความโปร่่งใส เพ่ื่�อให้้มองเห็็นชิ้้�นส่่วนที่่�อยู่่� 

ด้้านในและทำำ�งานกัับมัันได้้สะดวกขึ้้�น

การเปลี่่�ยนรููปแบบการแสดงผลของโมเดล ทำำ�ได้้โดย 

คลิิกเลืือกรููปแบบที่่�ต้้องการจากเมนูู View > Face Style 

หรืือ View > Edge Style

Note :
นอกจากการเลืือกจากเมนููคำำ�สั่่�งแล้้ว เรายััง
สามารถกำำ�หนดรููปแบบการแสดงผลได้้จากการ
เปิิดชุุดเครื่่�องมืือ Styles ขึ้้�นมาใช้้งานได้้ด้้วยการ
คลิกเมนูู View > Toolbars > Styles

โหมดต่่างๆ ในชุดเครื่่�องมืือ Styles จะมีีผลลััพธ์์แตกต่่างกัันไปดัังรายละเอีียดต่่อไปนี้้�

 X-ray เป็นโหมดการแสดงผลแบบโปร่งแสง 

สามารถมองเหน็ทะลเุขา้ไปในตวัโมเดล มกัจะถกูเปดิใช ้

เมื่อต้องการทำ�งานกับชิ้นส่วนที่ถูกบังเอาไว้ หรืออยู่ 

ด้านในของโมเดลที่กำ�ลังสร้าง

 Back Edges เป็นโหมดการแสดงผลแบบใหม่ 

เส้นที่มองไม่เหน็จะแสดงเป็น  (Wireframe) เป็น

โหมดการแสดงผลที่แสดงเฉพาะเส้นขอบของโมเดล

X-ray Back Edges Wireframe
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Hidden Line

Textured Monochrome

Shaded

Note :
นอกจากโหมดปกติิทั่่�วไปท่ี่�มีีให้้คลิกเลืือกแล้้ว ในการทำำ�งานบางครั้้�งเราอาจจะต้้อง “ใช้โ้หมด X-ray หรือื Back Edges 
ร่ว่มกัับโหมดอื่่�นๆ” เช่่น ใช้้ร่ว่มกัับ Shaded หรือืใช้้ร่ว่มกัับ Hidden Line เพื่่�อเข้้าไปแก้ไ้ขรายละเอีียดโดยท่ี่�ยัังมองเห็น็
ผลลััพธ์ใ์นแบบท่ี่�ต้้องการ การใช้้ X-ray ร่ว่มกัับโหมดอื่่�นๆ ทำำ�ได้้ด้้วยการคลิกเปิิด X-ray เอาไว้้ แล้้วจึึงเลืือกโหมดท่ี่�ต้้องการ
ใช้้ร่ว่มกััน เพีียงเท่่านี้้�เราก็็จะสามารถแก้ไ้ขโมเดลท่ี่�ถููกซ่่อนอยู่่�ได้้สะดวกมากขึ้้�นแล้้ว

 Hidden Line เป็นโหมดการ

แสดงผลท่ีแสดงแต่พื้นผิวของโมเดล 

โดยไม่แสดงสีสันหรือลวดลาย

 Shaded เปน็โหมดการแสดงผล 

ท่ีแสดงสีสันของโมเดล แต่จะยังไม่ 

แสดงผลลวดลายที่ใส่ลงไป 

 Textured เป็นโหมดการ

แสดงผลท่ีให้รายละเอียดทุกอย่าง

สมจริงที่สด ทั้งพื้นผิวและลวดลาย

 	Monochrome เป็็นโหมด

การแสดงผลที่่�แสดงผลเพีียง 3 สีี 

คืือ สีีขาว, สีนี้ำำ��ตาลอ่่อนๆ และสีนี้ำำ��เงิิน 

สีีขาวจะแสดงว่่าส่่วนนั้้�นคืือด้้านหน้้า

หรืือด้้านนอก สีีน้ำำ��เงิินจะแสดงว่่า 

ส่่วนนั้้�นคืือด้้านใน
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เปล่ี่�ยนฉากหลัังใน SketchUp

01	 เปิดิใช้้งานถาดเครื่่�องมืือ Styles ไว้้โดยคลิิกเมนูู Window > Default Tray > Styles

02	 เล่ื่�อนเมาส์์ไปที่่�ถาดเครื่่�องมืือด้้านขวาของหน้้าต่่างทำำ�งาน

03	 เลืือก Styles ที่่�ทำำ�งานอยู่่� คลิิกแท็็บ Edit

04	 คลิิกปุ่่�ม Background Settings แล้้วปรัับสีีส่่วนต่่างๆ โดยคลิิกช่่องสี่่�เหลี่่�ยมสีีด้้านหลัังแต่่ละหััวข้อ แล้้ว

เลืือกสีีใหม่่

	� Background สีพื้นหลังของโปรแกรม หาก

ไม่ได้เปิดสีท้องฟ้าและพื้นดินไว้ สีน้ีจะเป็นสที่

แสดงออกมา

	� Sky ทำ�เครื่องหมายถูกเพื่อแสดงสีท้องฟ้า

และเสน้ขอบฟา้ โดยจะไลเ่ฉดสจีากเส้นขอบฟ้า 

ไปหาสีท้องฟ้า

	� Ground ทำ�เครื่องหมายถกูเพื่อแสดงสีพื้นดิน

สามารถปรบัคา่ความโปรง่ใสใหม้องเห็นโมเดล

ที่อยู่ตำ�กว่าระนาบพื้นได้

	� Show ground from below หากเลือก

ให้ทำ�งาน ในกรณีท่ีเราปรับมุมมองให้มองมา

จากส่วนท่ีอยู่ตำ�กว่าระนาบพื้น โปรแกรมก็ยัง

จะแสดงสีพื้นอยู่

่

่

  02 

  04 

 01    03 
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CHAPTER 01 ควบคุุมมุุมมองและการแสดงผล

การจัดัการกับถาดเครื่่�องมืือ หรือื Tray
หน้้าต่่าง Tray ที่่�ด้้านข้้างขวามืือของโปรแกรม เป็็นตัวเก็็บไดอะล็็อกบ็็อกซ์์ที่่�มัักถููกเรีียกใช้้งานบ่่อยๆ เอาไว้้ 

ได้แ้ก่่ Entity Info, Materials, Components, Styles, Layer, Scenes, Shadows, Fog, Match Photo, 

Soften Edges และ Outliner เมื่่�อนำำ�เมาส์์ไปใกล้้ถาดเครื่่�องมืือก็็จะเลื่่�อนออกมา 

01	 เลื่่�อนเมาส์์ไปด้้านข้้างขาวมืือของโปรแกรมตรง 

คำำ�ว่่า Default Tray หน้้าต่่าง Tray ก็็จะเลื่่�อน

ออกมา

02	 เลืือกย่่อ/ขยายถาดเครื่่�องมืือที่่�เราต้้องการ โดย

คลิิกหััวข้อที่่�ต้้องการ เช่่น Materials

Note :
01	คลิ กปุ่่�มเครื่่�องหมายปัักหมุดเพื่่�อให้ ้ Tray เปิิดอยู่่�ตลอด 
	 เวลาก็็ได้้ 
02	คลิ กปุ่่�มกากบาทถาดเครื่่�องมืือท่ี่�เราไม่่ต้้องการออกได้้

 01  

 02  

 01  

 02  
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เราสามารถสร้างและปรัับแต่่งถาดเครื่่�องมืือ (Tray) นึ้้�ได้้โดยคลิิกเมนูู Window > New Tray เพื่่�อสร้าง 

ถาดเคร่ื่�องมืือใหม่่อีกชุุด หรืือคลิิกเมนูู Window > Manage Trays เพื่่�อปรัับแต่่งถาดเครื่่�องมืือที่่�มีีอยู่่�เดิิม

ขั้้�นตอนการสร้างถาดเครื่่�องมืือใหม่่มีีดัังนี้้�

01	 คลิิกเมนูู Window > New Tray 02	 ตั้้�งชื่่�อถาดเครื่่�องมืือที่่�ต้้องการ และเลืือก 

ชุุดเครื่่�องมืือที่่�ต้้องการให้้แสดงในถาดนี้้�

03	 การปรับแต่่งถาดเครื่่�องมืือที่่�มีีอยู่่�แล้้ว คลิิกเมนูู 

Window > Manage Trays

04	 จะพบหน้้าต่่าง Manage Trays เลืือกถาด 

เคร่ื่�องมืือ (Trays) ที่่�ต้้องการปรัับแก้้

05	 เลืือกชุุดเครื่่�องมืือที่่�ต้้องการให้้แสดง 

06	 ถาดเครื่่�องมืือที่่�สร้้างใหม่่จะปรากฏอยู่่�ด้้านข้้าง

ของโปรแกรม
ถาดเครื่่�องมืือใหม่

  02   01 

 05  
 06  

  04 
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C H A P T E R

พ้ื้�นฐานการ 
ทำำ�งานกัับวัตัถุุ 
(ชุุดเครื่่�องมืือ  
Principle)

การเลืือกส่่วนประกอบต่่างๆ หรือืการตกแต่่ง
เพิ่่�มลวดลายให้้ชิ้้�นงาน เป็็นพ้ื้�นฐานท่ี่�สำำ�คัญใน
การเริ่่�มต้้นใช้้งาน SketchUp ถ้้าหากผู้้ �ใช้ใ้ช้้
เครื่่�องมืือในชุุดนี้้�ได้้ชำำ�นาญแล้้ว ก็็จะทำำ�ให้ก้าร
ทำำ�งานสามารถทำำ�ได้้สะดวกและรวดเร็ว็ยิ่่�งขึ้้�น
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