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SketchUp เป็นโปรแกรมคอมพิวเตอร์ที่ใช้สร้างแบบจ�ำลองโมเดล 3 

มติทิีใ่ช้งานง่ายและรวดเรว็ โดยเริม่จากการเขยีนรปู 2 มติขิึน้มาแล้วเปลีย่น

ให้เป็นชิ้นงาน 3 มิติ ผู้ที่ไม่เคยใช้งานโปรแกรมออกแบบงาน 2 มิติและ 3 

มิติมาก่อนก็สามารถเรียนรู้การใช้งานได้อย่างรวดเร็ว เพราะโปรแกรมถูก

ออกแบบมาให้ใช้งานได้ง่าย อีกทั้งหน้าตาของโปรแกรมที่เป็นมิตรกับผู้ใช้

เป็นอย่างมาก แต่ละค�ำสั่งจะมีรูปสัญลักษณ์ที่ชัดเจนก�ำกับอยู่ เรียกว่าแทบ

จะรู้ได้ทันทีเลยว่าใช้ท�ำอะไร

โปรแกรม SketchUp นั้นเริ่มพัฒนาตั้งแต่ปี ค.ศ. 1999 จนถึงปัจจุบัน 

SketchUp 2022 เป็นเวลากว่า 23 ปีแล้ว แต่โปรแกรมก็ได้รับการตอบรับ

อย่างดีจากผูใ้ช้งานทัว่โลก และยงัคงมกีารพฒันาโปรแกรมให้ทนัสมยัเข้ากบั

เทคโนโลยทีีเ่ปลีย่นแปลงไปอย่างรวดเรว็ เช่น การท�ำงานบนเวบ็เบราว์เซอร์  

การท�ำงานในระบบ BIM และการท�ำงานร่วมกับเทคโนโลยี AR เป็นต้น 

ส�ำหรับผมใช้งาน SketchUp มานานกว่า 14 ปี ตั้งแต่ยังเป็นโปรแกรมที่ไม่

ค่อยมคีนรูจ้กั จนในปัจจบุนักลายเป็นโปรแกรมทีถ่กูใช้งานอย่างแพร่หลาย 

ผมรู้สึกดีใจมากที่ได้เป็นส่วนหนึ่งในการถ่ายทอดความรู้และประสบการณ์ 

ให้ท่านผูอ่้านสามารถน�ำไปใช้ในการเรยีน การท�ำงาน ตลอดจนพฒันาองค์กร

ของท่านและประเทศชาติของเราให้เจริญก้าวหน้าต่อไป

เอกชัย นันทพลชัย

W R I T E R ’ S

N O T E
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INTRO      รู้จัก SketchUp

SketchUp คืออะไร?
SketchUp คือ โปรแกรมส�ำหรับงานสรา้งโมเดล 3 มิติ ที่มีจุดเด่นตา่งจากโปรแกรมสรา้งงาน 3 มิติทั่วไป คือ “ใช้

งานง่าย ท�ำงานได้รวดเร็ว แม้ไม่เคยจับโปรแกรมประเภทนี้มาก่อน” 

คอนเซ็ปต์ในการท�ำงานของ SketchUp เกิดจากแนวคิดงา่ยๆ คือ เพียงแค่วาดเส้น 2 มิติลงไป แล้วดึงออกมาให้

เป็นรูปทรง 3 มิติ และท�ำแบบนี้วนต่อไปเรื่อยๆ ก็จะได้รูปทรง 3 มิติที่ซับซ้อนมาใช้งานได้ในเวลาอันรวดเร็ว

สาเหตทุี ่SketchUp ได้รบัความนยิมเป็นอย่างมาก นัน่เป็นเพราะว่าความง่ายในการใช้งานโปรแกรม เพียงแค่เรา

เข้าใจคอนเซ็ปต์การท�ำงานที่กลา่วไว้ เท่านี้ก็ถือวา่เข้าใจการท�ำงานในโปรแกรมไปได้มากกวา่ครึ่ง

โปรแกรม SketchUp ที่มี Interface หรือหน้าต่างโปรแกรมเรียบง่ายดูเป็นมิตรกับผู้ใช้งาน
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ประวัติความเป็นมาของโปรแกรม
SketchUp เริ่มพัฒนาขึ้นโดยบริษัท @Last Software ในปี 1999 โดย Brad Schell และ Joe Esch เป็น 

ผู้เริม่ต้นพฒันา ประมาณ 1 ปีหลงัเริม่พฒันา สงิหาคม ปี 2000 SketchUp ได้ออกสูส่ายตาประชาชนเป็นครัง้แรกโดย

ยึดคอนเซ็ปต์ “3D for everyone” (3 มิติเพื่อทุกคน) และประสบความส�ำเร็จในเวลารวดเร็ว ต่อมาวันที่ 14 มีนาคม 

2006  Google ได้เข้าซือ้กจิการของ @Last Software โดยมุง่เน้นให้ทมีพฒันาของ @Last Software พฒันา Plugin 

ให้กับโปรแกรม Google Earth 

SketchUp ภายใต้การพัฒนาของ Google ในชื่อ Google SketchUp เป็นที่รู้จักอย่างกว้างขวาง Google ได้

พัฒนา SketchUp ทั้งหมด 3 เวอร์ชัน ได้แก่ SketchUp 6 เปิดตัววันที่ 9 มกราคม 2007, SketchUp 7 เปิดตัววันที่  

17 พฤษจิกายน 2008 และ SketchUp 8 เปิดตัววันที่ 1 กันยายน 2010 ทั้ง 3 เวอร์ชันเป็นรากฐากที่ส�ำคัญในการ

พัฒนาโปรแกรมมาจนถึงปัจจุบัน ไม่ว่าจะเป็นโปรแกรมช่วยจัดหน้ากระดาษอย่าง LayOut ที่มีใน SketchUp Pro, 

คลงัเกบ็โมเดลแบบออนไลน์ทีท่�ำให้สามารถแบ่งปันโมเดลทีเ่ราสร้างกบัผูอ้ืน่อย่าง 3D Warehouse, ระบบ Dynamic 

components ที่ท�ำให้โมเดลมีความยืดหยุ่นใช้งานได้งา่ย และการอ้างอิงต�ำแหน่งโมเดลบนแผนที่โลกของ Google 

Map  

​บรษิทั Trimble ได้ขอซ้ือ SketchUp จาก Google โดยตกลงจะท�ำงานร่วมกนัส่งเสรมิการพฒันาของ SketchUp 

และ 3D Warehouse หลังเสร็จสิ้นการเจรจาซื้อขาย Trimble ได้ออก SketchUp 2013 ในวันที่ 21 พฤษภาคม 

2013 และเปล่ียนโลโก้ของ SketchUp ใหม่ ปัจจบุนั SketchUp มกีารพฒันาอย่างต่อเนือ่งและออกเวอร์ชนัใหม่ทกุปี  

โ ดยใช้ปีคริสต์ศักราชเป็นชื่อเวอร์ชันที่ออก ในปี ค.ศ. 2021 SketchUp ถูกเปลี่ยนโลโก้อีกครั้งเพื่อให้ SketchUp  

ดูเป็นผลิตภัณฑ์ของ Trimble มากขึ้น 

NOTE :

โลโก้ใหม่ของ SketchUp ถ้าลองสังเกตดีๆ จะเป็นตัวอักษร SU หรือ 3D ก็ได้

 2007-2012  2013-2020  2021-ปัจจุบัน
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Download และติดตั้งโปรแกรม
โ ปรแกรม SketchUp สามารถ 

Download มาใช้งานได้จากเว็บไซต์ของ 

S ketchUp เอง ด้วยการเข้าไปที่เว็บไซต์ 

Sketchup.com คลิก Try SketchUp > 

Start free trial > Download SketchUp

ตั้งแต่ปี 2019 บริษัท Trimble ได้ปรับเปลี่ยนการให้บริการ SketchUp เป็น 2 แบบ ได้แก่ แบบออนไลน์บนเว็บ

เบราว์เซอร์ และแบบดาวน์โหลดมาติดตั้งในเครื่อง

แบบออนไลน์บนเว็บเบราว์เซอร์ ข้อดีคือท�ำงานได้บนหลายอุปกรณ์ ข้อเสียคือต้องเชื่อมต่ออินเทอร์เน็ตไว้

SketchUp Free ไม่เสียค่าบริการ แต่ท�ำงานกับไฟล์ได้เพียงน�ำเข้าไฟล์สกุล .SKP และ .STL ส่งไฟล์ออกได้เป็น 

.STL และ .PNG เท่านั้น ไม่สามารถปรับแต่ง Styles ไม่สามารถแก้ไขวัสดุที่ให้มาได้

SketchUp Shop เสียคา่บริการ 119 USD ต่อปี ท�ำงานได้ร่วมกับไฟล์สกุลตา่งๆ ได้มากขึ้น รวมทั้งไฟล์ .DWG 

ของ AutoCAD ด้วย ปรับ Styles และแก้ไขวัสดุที่มีให้มาได้

แบบดาวน์โหลดมาติดตั้งในเครื่องคอมพิวเตอร์ ใช้งานได้แบบที่คุ้นเคยไม่ต้องต่ออินเทอร์เน็ต

SketchUp Viewer ไม่เสยีค่าบรกิาร เปิดดไูฟล์งานได้อย่างเดยีว ไม่สามารถแก้ไขได้เลย ข้อดีคือประหยดัพืน้ทีเ่กบ็

ข้อมูล และเปิดใช้งานได้อยา่งรวดเร็วเนื่องจากโปรแกรมมีขนาดเล็ก SketchUp Viewer ยังมีรูปแบบ Application 

ส�ำหรับใช้งานบนอุปกรณ์พกพาอีกด้วย
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SketchUp Pro เสียคา่บริการ 299 USD ต่อปี เป็นเวอร์ชันที่มีความสามารถอย่างเต็มรูปแบบส�ำหรับใช้ท�ำงาน

ระดับมืออาชีพจริงๆ เช่น การแลกเปลี่ยนไฟล์จากโปรแกรมอื่นๆ หรือโปรแกรม Layout ที่เพิ่มเขา้มา ส�ำหรับการน�ำ

ไฟล์ไปสร้างเป็นแปลน 2 มิติ ส�ำหรับพิมพ์หรือพรีเซนต์งาน ถา้เลือกดาวน์โหลด SketchUp Pro มาใช้งานเราจะได้

ทดลองใช้ 30 วัน

ฮาร์ดแวร์และซอฟต์แวร์ที่ต้องการส�ำหรับติดตั้งโปรแกรม SketchUp
SketchUp เป็นโปรแกรมทีใ่ช้ทรพัยากรเครือ่งคอมพวิเตอร์น้อยมากเมือ่เทยีบกบัโปรแกรม 3 มิตอิืน่ๆ SketchUp 

2022 ซึ่งเป็นเวอร์ชันใหม่ลา่สุดต้องมีสเปคเครื่องดังนี้

�	ส�ำหรับระบบปฏิบัติการ Windows 10, Windows 8 และ Windows 7 (64-bit เท่านั้น)

	 ซอฟต์แวร์ที่ต้องการ

uu Microsoft® Internet Explorer 9.0 หรือสูงกว่า

uu NET Framework version 4.5.2 

ฮาร์ดแวร์ที่แนะน�ำ ฮาร์ดแวร์ขั้นต�ำ่

�	หน่วยประมวลผล CPU : 2+ GHz processor �	หน่วยประมวลผล CPU : 1 GHz processor

�	หน่วยความจ�ำรอง (แรม) : 8+ GB RAM �	หน่วยความจ�ำรอง (แรม) : 4 GB RAM

�	พื้นที่ว่างบน hard-disk : 700 MB �	พื้นที่ว่างบน hard-disk : 500 MB

�	การ์ดจอ : 3D class Video Card with 1 GB of 
memory หรอืสงูกว่า และรองรบั OpenGL version 
3.1 หรือสูงกว่า

�	การ์ดจอ : 3D class Video Card with 512 MB 
of memory หรือสูงกว่า และรองรับ OpenGL 
version 3.1 หรือสูงกวา่

NOTE :

ส�ำหรบัผู้ใช้งาน SketchUp Make ซึง่เป็นโปรแกรมที่
สามารถดาวน์โหลดมาใช้งานได้ฟรีๆ พร้อมกับความ
สามารถพื้นฐานทั้งหมดนั้น ยังสามารถดาวน์โหลด
โปรแกรม SketchUp Make 2017 มาใช้งานได้อยู่ 
แต่อย่างไรกต็ามทาง Trimble คงไม่อพัเดตโปรแกรม 
SketchUp Make นี้ต่ออีกแล้ว

SketchUp Studio เสียค่าบริการ 699 USD ต่อปี 

เป็นเวอร์ชันสูงสุด ความสามารถส่วนใหญ่เหมือนกับ 

SketchUp Pro ที่เพิ่มเติมมาคือ SketchUp Studio มี

ความสามารถในการวิเคราะห์ด้านพลังงานจากปลั๊กอิน 

Sefaira ตดิตัง้มาให้ด้วย โดยตวั Sefaira จะช่วยวเิคราะห์

แสงแดดที่ตกกระทบตัวอาคาร และออกแบบระบบ

อากาศในตัวอาคาร เช่น ระบบ HVAC ได้
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�	ส�ำหรบัระบบปฏบิตักิาร macOS 12+ (Monterey), 11+ (Big Sur), and macOS 10.15+ (Catalina)

	 ซอฟต์แวร์ที่ต้องการ

uu QuickTime 5.0 และ web browser ส�ำหรับแนะน�ำการใช้งานโปรแกรม

uu Safari

ฮาร์ดแวร์ที่แนะน�ำ ฮาร์ดแวร์ขั้นต�ำ่

�	หน่วยประมวลผล CPU : 2.1+ GHz Intel™ 
processor

�	หน่วยประมวลผล CPU : 2.1+ GHz Intel™ 
processor

�	หน่วยความจ�ำรอง (แรม) : 8+ GB RAM �	หน่วยความจ�ำรอง (แรม) : 4 GB RAM

�	พื้นที่ว่างบน hard-disk : 700 MB �	พื้นที่ว่างบน hard-disk : 500 MB

�	การ์ดจอ : 3D class Video Card with 1 GB 
of memory หรือสูงกว่า และรองรับ OpenGL 
version 3.1 หรือสูงกว่า

�	การ์ดจอ : 3D class Video Card with 512 MB 
of memory หรือสูงกว่า และรองรับ OpenGL 
version 3.1 หรือสูงกวา่

NOTE :

ส�ำหรับการ์ดจอ 3D class Video Card with 512 MB of memory นั้น ปัจจุบันคอมพิวเตอร์โน้ตบุ๊กไม่ว่าจะ
เป็นแบบการ์ดจอแยกหรือออนบอร์ด ราคาไม่เกิน 10,000 บาท ก็สามารถใช้งาน SketchUp ได้แล้ว แต่อย่างไร
ก็ตามถ้าต้องการใช้งานให้ลื่นไหลไม่กระตุก สเปคเครื่องยิ่งสูงก็ดีกว่าแน่นอน

หลังจากดาวน์โหลดและติดตั้งเสร็จเรียบร้อยแล้วเราจะพบกับโปรแกรม 3 ตัวที่ถูกติดตั้งเขา้มา ได้แก่

1.	 SketchUp โปรแกรมส�ำหรับเขียน 3 มิติ

2.	 LayOut โปรแกรมส�ำหรับช่วยในการจัดหน้ากระดาษเพื่อท�ำแบบ Drawing 

3.	 Style Builder โปรแกรมช่วยสร้าง Style และลายเส้นตา่งๆ เพื่อใช้ใน SketchUp

 SketchUp​​  LayOut​​​  Style Builder
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ให้คลกิเปิดโปรแกรม SketchUp 

ขึน้มาเพือ่เริม่ใช้งาน หากเป็นการใช้

งานเป็นครัง้แรกหลงัตดิตัง้โปรแกรม

จะให้เราใส่ License หรือ Sign In  

เพื่อทดลองใช้งาน 31 วัน ขั้นตอน

การ Sign In ได้อธิบายไว้ในหัวข้อ

ถัดไป Trimble Connect

โปรแกรมจะบังคับให้เราเลือก 

Template ก่อนเร่ิมท�ำงาน ซึ่งจะ

เป็นตัวก�ำหนดสไตล์ของเส้น สีของ

พื้นหลัง การตั้งค่าต่างๆ และหน่วย

วัดระยะที่เราจะใช้

ส�ำหรบัผูเ้ร่ิมต้นแนะน�ำ Simple 

Meters

	หน้าตาของโปรแกรม SketchUp
	 เมื่อพร้อมใช้งาน

คลิก
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Trimble Connect คืออะไร
Trimble Connect เป็นระบบเก็บข้อมูลบนคลาวด์ของ SketchUp โดยเฉพาะ เราสามารถอัพโหลด หรือ 

ดาวน์โหลดไฟล์งานต่างๆ จากโปรแกรม SketchUp ไปยงัคลาวด์คอมพวิตงิของ Trimble ได้เลย หรอืจะผ่านทางหน้า

เว็บเบราว์เซอร์ของ Trimble Connect ก็ได้ โดยเข้าไปที่ http://connect.trimble.com/ จะพบหนา้ต่างตามรูป

การใช้โดยเรียกผ่านโปรแกรม 

SketchUp นัน้ท�ำได้โดย ไปที ่File >  

Trimble Connect > Launch 

Trimble Connect... เพ่ือเปิด 

หน้าต่างเว็บเบราว์เซอร์จากตรงนี้

ก็ได้เช่นกัน

01	คลิก Sign In เพื่อเข้าใช้งาน 

Trimble Connect

02	ถ้าหากยังไม่เคยใช้งานก็ต้องสมัครสมาชิกก่อน โดยคลิกที่ สร้าง 

Trimble ID ใหม่ กรอกข้อมูลให้ครบแล้วรอรับ e-mail รหัสผ่าน หรือ

จะสมัครสมาชิกโดยให้ดึงข้อมูลจาก G-mail ก็ได้

01

02

NOTE :

ถ้าหากเคยลอ็คอินเข้าใช้งานแล้ว 
โปรแกรมจะจ�ำค่าเอาไว้ สามารถ
คลิกปุ่ม Sign in ได้โดยไม่ต้อง 
ก รอก  Us e r n ame  และ 
Password ใหม่
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เริ่มต้นใช้งาน Trimble Connect
หลังจากเราล็อคอินเขา้ใช้งาน SketchUp เรียบร้อยแล้ว สิ่งที่เราต้องท�ำต่อไปคือการสรา้ง Project เพื่อท�ำงาน

01	คลิกที่ New Project

02	ตั้งชื่อ Project ที่ต้องการ 

ส่วนการอัพโหลดรูปภาพตัวแทน 

Project ในส่วนนี้จะท�ำหรือไม่ท�ำ

ก็ได้

03	เลอืกทีอ่ยูโ่ครงการโดยสงัเขป  
โดยเลือกเป็น Asia

04	คลิกปุ่ม Submit เพื่อสร้าง

โปรเจ็กต์ขึ้นมา

02

04

03

เมื่อเราสร้างโปรเจ็กต์ขึ้นมาแล้วจะพบหน้าตา่งตามรูป

หลังจากเปิดเข้ามาในโปรเจ็กต์แล้วจะพบหนา้ตา่งของ Trimble Connect แบ่งออกเป็น 5 ส่วนดังต่อไปนี้

1.	 Data เป็นหนา้ต่างหลักที่ใช้ในการท�ำงาน สรา้งโฟลเดอร์ย่อย, สรา้งไฟล์ SketchUp ออนไลน์, ระบุแผนที่ 

และอัพโหลดไฟล์ตา่งๆ ไปเก็บไว้

2.	 Activity หน้าต่างนี้จะแสดงบันทึกกิจกรรมที่เกิดขึ้นใน Project เช่นการ อัพโหลด ดาวน์โหลด หรือแก้ไข

ไฟล์ต่างๆ

3.	 ToDo เป็นหนา้ต่างที่ให้เราสร้างรายการงานที่ต้องท�ำ (to do list) เพื่อจัดการงานที่ต้องท�ำและอัพเดตกัน

ในทีมว่าใครท�ำงานส่วนใดถึงขั้นตอนไหนแล้ว

4.	 Team เป็นหน้าต่างทีไ่ว้จดัการคนในทมี เช่น การเพิม่คนเข้าใช้งาน การจ�ำกดัสทิธ์ิการเข้าถงึไฟล์ต่างๆ เป็นต้น

5.	 Settings ใช้ตั้งคา่พื้นฐานต่างๆ ในโปรเจ็กต์ เช่น การเปลี่ยนรูปหน้าปกของโปรเจ็กต์ และการลบโปรเจ็กต์

ก็อยู่ในหน้าตา่งส่วนนี้ด้วย
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ลองคลิกที่ SketchUp model  
เพื่อสร้าง Model แบบ Online ได้

คลิกเลือกเครื่องหมาย 3 ขีด 
ที่มุมซ้ายบนจะเป็นการเปิด 

เมนู File ขึ้นมา

คลิกที่ App Settings จะพบกับ
หน้าจอ Settings

ให้เลือก Template เพื่อเลือก 
หน่วยการเขียนที่ต้องการ

รอสักครู่จะพบกับหน้าต่างสร้างโมเดล 3D ด้วย SketchUp แบบ Online

การใช้งาน SketchUp Online นั้นมีหลักการท�ำงานเช่นเดียวกับ SketchUp บนคอมพิวเตอร์ทุกประการ ต่าง

กนัเพยีงรปูร่างหน้าตาทีถ่กูปรับให้เหมาะกบัการใช้งานบนเวบ็เบราว์เซอร์เท่านัน้เอง เม่ือสร้างโมเดล 3D เสรจ็แล้วกด 

Save ไฟล์งานก็จะถูกเก็บไว้ในโปรเจ็กต์ที่เราสรา้งขึ้น
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ควบคุมมุมมอง
และการแสดงผล
หลังจากติดต้ังโปรแกรมไปแล้ว ในบทนี้เราจะมาท�ำความรู้จักกับส่วนประกอบ

ต่างๆ พร้อมทั้งวิธีควบคุมขั้นพื้นฐานส�ำหรับท�ำงานใน SketchUp เช่น การ

เปิด/ปิดชุดเครื่องมือที่ต้องการใช้งาน, การมองภาพ 3 มิติในมุมมองต่างๆ 

และการก�ำหนดรูปแบบส�ำหรับแสดงผลให้เหมาะกับงานที่ท�ำ

C H A P T E R

01

SketchUp 2022 
Professional Guide
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รู้จักกับส่วนประกอบต่างๆ ของโปรแกรม
เมื่อเปิดโปรแกรมขึ้นมาใช้งานครั้งแรก จะพบกับหน้าต่าง Welcome to SketchUp ซึ่งเป็นหน้าต่างช่วยเหลือ

และก�ำหนดค่าเริ่มต้นส�ำหรับใช้งานโปรแกรม 

ในหน้าต่างดังกล่าวจะประกอบไปด้วยรายละเอียดดังนี้

01	คลกิปุม่ Choose Template

02	คลิกเลือก Template ตาม

ลักษณะงานและหน่วยวัด ในที่นี้ 

ขอเลอืก Simple template หน่วย  

เมตรเป็นตัวอย่างก่อน

03	คลิกปุ ม Start using 

SketchUp

Choose Template โปรแกรมจะ
บังคับให้เราเลือก Template ก่อน
เริ่มท�ำงาน ซึ่งจะเป็นตัวก�ำหนด 
สไตล์ของเส้น สีของพื้นหลัง การ 
ตั้งค่าต่างๆ และหน่วยวัดระยะที่เรา
จะใช้เลอืก Template ส�ำหรบัเริม่ต้น
ท�ำงานได้ด้วย

01

03

02

NOTE :

ถ้าต้องการก�ำหนด Template ใหม่อีกครั้ง หลังจากปิดหน้าต่าง Welcome to SketchUp ลงไปแล้ว ท�ำได้ด้วยการ
คลิกเมนู Help > Welcome to SketchUp

ส�ำหรับผู้ใช้งาน SketchUp 2018 
ลงมา

ส�ำหรับผู้ใช้งาน SketchUp 2022
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หน้าตาและส่วนประกอบต่างๆ ของ SketchUp
เมื่อเปิดโปรแกรมข้ึนมาตาม Template ที่ก�ำหนดไว้เรียบร้อยแล้ว เราจะพบกับหน้าต่างท�ำงาน ในหน้าต่าง 

ท�ำงานของ SketchUp จะมีส่วนประกอบต่างๆ ดังนี้

A	 พืน้ทีท่�ำงาน (Drawing Area) เป็นพืน้ท่ีส�ำหรบัสร้างและแก้ไขโมเดล สามารถก�ำหนดให้เป็นได้ทัง้หน้าต่าง 

2 มิติ และแบบ 3 มิติ ซึ่งสามารถหมุนดูโมเดลที่ท�ำงานอยู่ได้ทุกด้าน พื้นที่ส่วนนี้เป็นส่วนที่ส�ำคัญที่สุดในส่วน

ประกอบของโปรแกรม เราจะมาเรียนรูว้ธิคีวบคมุการเปลีย่นมมุมองของภาพในพืน้ทีท่�ำงานกนัจากหัวข้อต่อไป

B	 เมนูบาร์ (Menu bar) เป็นเมนูค�ำสั่งในการท�ำงานต่างๆ เช่น ค�ำสั่งส�ำหรับเปิด-ปิด หรือบันทึกไฟล์ รวม

ทั้งค�ำสั่งต่างๆ ส�ำหรับแก้ไขโมเดลที่สร้างขึ้น ก็สามารถเลือกได้จากส่วนเมนูบาร์นี้

C	 แถบเครื่องมือ (Tools bar) เป็นชุดเครื่องมือของแต่ละค�ำสั่งที่โปรแกรมแบ่งไว้ให้เป็นชุดๆ ตามลักษณะ

การใช้งาน สามารถคลิกเลือกแล้วน�ำไปใช้ได้ทันที

D	 แถบสถานะ (Status bar) เป็นส่วนที่ใช้ส�ำหรับบอกข้อมูลต่างๆ ที่เกี่ยวกับการใช้เครื่องมือ เช่น วิธีการใช้ 

หรือทางเลือกที่มีให้ส�ำหรับเครื่องมือที่ก�ำลังใช้งานอยู่

E	 Measurements Toolbar เป็นช่องส�ำหรับก�ำหนดรายละเอียดในการใช้เครื่องมือ ด้วยการพิมพ์ค่าที่

ต้องการลงไป เช่น พิมพ์ความยาวของเส้นที่ต้องการขณะใช้เครื่องมือวาดเส้น หรือพิมพ์จ�ำนวนวัตถุที่ต้องการ

ก็อปปี้ขณะใช้เครื่องมือย้ายต�ำแหน่ง

F

C

H

AB

G

D E
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F	 Context menu คือ เมนูที่เกิดจากการคลิกขวาบนวัตถุต่างๆ หรือที่ว่างบนหน้าต่างท�ำงาน ค�ำสั่งใน 

Context Menu จะเปลี่ยนไปตามชนิดของวัตถุที่เลือกคลิก เช่น ถ้าคลิกบนวัตถุจะเป็นค�ำสั่งเพิ่มเติมส�ำหรับ

จัดการวัตถุ หรือถ้าคลิกบนส่วนประกอบอื่นๆ ก็จะเป็นค�ำสั่งส�ำหรับจัดการส่วนประกอบนั้นๆ

G	 ไดอะลอ็กบอ็กซ์ (Dialog Box) เป็นหน้าต่างส�ำหรบัค�ำสัง่เฉพาะต่างๆ เช่น ไดอะลอ็กบอ็กซ์ Style ส�ำหรบั

ก�ำหนด Style หรือไดอะล็อกบ็อกซ์ Shadow ส�ำหรับควบคุมแสงและเงา

H	 Tray เป็นหน้าต่างทีเ่พิม่เข้ามาใน SketchUp 2016 มนัจะท�ำหน้าทีเ่กบ็ไดอะลอ็กบอ็กซ์ทีถ่กูใช้งานบ่อยๆ 

เช่น Materials, Component และ Layer เป็นต้น เมื่อน�ำเมาส์ไปชี้ก็จะปรากฏไดอะล็อกบ็อกซ์เลื่อนออกมาให้

ใช้งาน

จัดการหน้าต่างท�ำงานเปิด-ปิดชุดเครื่องมือ
เมือ่เปิดโปรแกรมขึน้มาครัง้แรก SketchUp จะแสดงเคร่ืองมอืพืน้ฐานในการท�ำงานเอาไว้เท่านัน้ เครือ่งมอืดงักล่าว

จะเรียกว่า ชุดเครื่องมือ Getting Started เป็นเครื่องมือในการท�ำงานส�ำหรับผู้ใช้งานทั่วไปที่เริ่มต้นใช้ SketchUp

NOTE :

ส�ำหรับผู้ใช้ตั้งแต่ SketchUp 2016 ไดอะล็อกบ็อกซ์บางส่วนที่เรียกจากเมนูบาร์ Window ได้นั้นจะถูกย้ายไปอยู่
ใน Default Tray โดยผู้ใช้สามารถเรียกใช้ได้โดยไปที่เมนู Window > Default Tray > เลือกไดอะล็อกบ็อกซ์ที่
ต้องการให้เป็นเครื่องหมายถูก ถ้ามีเครื่องหมายถูกอยู่แล้วแสดงว่าไดอะล็อกบ็อกซ์น้ันถูกเปิดไว้แล้วแต่ซ่อนอยู่ใน 
Default Tray ด้านข้างของโปรแกรม
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ชุดเครื่องมือ Getting Started

ถ้าต้องการเครื่องมือเต็มรูปแบบก็จะต้องเปิดขึ้นมา ด้วยการคลิกเมนู View > Toolbars... แล้วเลือก Large 

Tool Set ให้ท�ำงาน

01

01	คลิกเมนู View > Toolbars… 02	คลิกเครื่องหมายถูกหน้า Large Tool Set

02

NOTE :

เราสามารถปรับชุดเครื่องมือที่เรียกออกมาในลักษณะไดอะล็อกบ็อกซ์ให้เป็นแถบเครื่องมือ (Toolbars) ได้โดยการ
ใช้เมาส์ลากแถบเครื่องมือนั้นไปใกล้ๆ ขอบ Drawing Area ชุดเครื่องมือที่เป็นไดอะล็อกบ็อกซ์ก็จะถูกดูดติดกลาย
เป็นแถบ Toolbars ในทางกลบักนักส็ามารถลากแถบ Toolbars ออกจากขอบเพ่ือให้เป็นไดอะลอ็กบอ็กซ์ได้เช่นกนั

03	กล่องเครื่องมือชุดใหญ่จะ

ปรากฏขึ้นมา Large Tool Set 

03
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 หมุนไปดูภาพในมุมต่างๆ ด้วย
เครื่องมือ Orbit

Orbit เป็นเครือ่งมอืส�ำหรบัหมนุกล้องไปดูส่วนต่างๆ 

รอบๆ โมเดล มีวิธีใช้งานดังต่อไปนี้

01	คลิกเครื่องมือ Orbit
02	แดรกเมาส์เพ่ือหมุนดูภาพมุมอื่นๆ ได้ตาม

ต้องการ

 เลื่อนภาพในแนวระนาบด้วย
เครื่องมือ Pan

Pan เป็นเครื่องมือส�ำหรับแพนกล้องไปดูส่วนต่างๆ 

ของโมเดลตามแนวระนาบ มีวิธีใช้งานดังต่อไปนี้

01	คลิกเครื่องมือ Pan
02	แดรกเมาส์ไปในทิศทางทีต้่องการเลือ่นไปดภูาพ

 ซมูภาพเข้า-ออกได้ด้วยเครือ่งมือ  
Zoom

Zoom เป็นเครื่องมือส�ำหรับซูมภาพเข้า-ออก เพื่อ

ดูส่วนต่างๆ มีวิธีใช้งานดังต่อไปนี้

01	คลิกเครื่องมือ Zoom
02	แดรกเมาส์ขึ้นด้านบนเพื่อซูมเข้า 

03	แดรกเมาส์ลงด้านล่างเพื่อซูมออก

01

03

02

02

01

02

01

NOTE :

Keyboard Shortcut ส�ำหรับเครื่องมือชุด Camera
 Orbit : กดปุ่ม O 	   Pan : กดปุ่ม H 	  Zoom : กดปุ่ม  + Z
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 การซูมภาพบริเวณที่ต้องการด้วยเครื่องมือ Zoom window

01	คลิกเครื่องมือ Zoom window

02	แดรกเมาส์เป็นกรอบรอบส่วนที่ต้องการซูม

03	ภาพส่วนที่อยู่ในกรอบจะถูกซูมเข้ามา

ในการใช้งานเครื่องมือ Zoom ถ้าหากว่าเรากดปุ่ม  ค้างไว้ขณะที่แดรกเมาส์ โปรแกรมจะเปลี่ยนจากการ

ซูมเข้าหรือออกปกติ ให้เป็นการเปลี่ยน Field of View หรือความกว้างของมุมมองภาพแทน

ถ้าหากว่าอยากได้ภาพที่มีมุมมองกว้างๆ เหมือนมองจากเลนส์ Y ก็ให้ใช้วิธีนี้  + แดรกเมาส์ลงด้านล่าง เพื่อ

เพิ่มความกว้างของมุมมอง หรือ  + แดรกเมาส์ขึ้นด้านบน เพื่อลดความกว้างของมุมมองได้

01 02
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01	โมเดลที่ถูกซูมเข้ามาใกล้ๆ 

แบบนี้

02	คลกิเครือ่งมือ Zoom Extents

03	โปรแกรมจะซมูให้เหน็โมเดล

ที่มีอยู่ทั้งหมด

01 03

 ย้อนขั้นตอนการเปลี่ยนมุมมองด้วยเครื่องมือ Previous
Previous เป็นเครื่องมือส�ำหรับ 

Undo มุมมองที่มีการเปลี่ยนแปลง 

โดย previous จะใช้ย้อนมุมมอง

กลับไปยังมุมมองก่อนหน้า

01	ย ้อน ข้ันตอนการเป ล่ียน 

มุมมองด้วยการคลิก Previous

01

ใช้เมาส์และคีย์บอร์ดควบคุมมุมมองภาพ
เราสามารถใช้เมาส์ควบคุมมุมมองของภาพได้โดยตรง

�	คลิกเมาส์ปุ่มกลางค้างไว้ แล้วแดรกเมาส์ไป
ในทิศทางที่ต้องการหมุน เหมือนกับการเรียก 
ค�ำสั่ง Orbit 

�	การหมนุ Scroll ปุม่กลางของเมาส์ หมนุขึน้เพือ่
ซมูเข้า และหมนุลงเพือ่ซมูออกเหมอืนการเรยีก
ค�ำสั่ง Zoom 

 ซูมโมเดลทั้งหมดที่ท�ำงานอยู่ด้วยเครื่องมือ Zoom Extents
Zoom Extents เป็นเครื่องมือส�ำหรับซูมภาพให้เห็นโมเดลทั้งหมดที่มีอยู่ มีวิธีใช้งานดังต่อไปนี้
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�	การคลิกเมาส์ปุ่มกลางค้างไว้แล้วคลิกซ้ายค้าง
ไว้ และแดรกเมาส์เลื่อนไปในทิศทางที่ต้องการ
เหมือนกับการเรียกค�ำสั่ง Pan 

�	บางคนอาจไม่ถนดักส็ามารถใช้การกดปุม่  
+ คลิกเมาส์ปุ่มกลางค้างไว้แล้วลากเมาส์ไปใน
ทิศทางที่ต้องการแทนก็ได้

เปลี่ยนมุมมองให้เป็นมุมมองจากด้านอื่นๆ 
ในการขึ้นโมเดล 3 มิติ จะมีหลายคร้ังที่ผู้ใช้งานมักจะต้องเปลี่ยนมุมมองของภาพให้เป็นด้านอื่นๆ นอกจาก 

มุมมองแบบ Perspective เช่น เปลี่ยนเป็น Top View หรือมุมมองจากด้านบน และเปลี่ยนเป็น Front View หรือ

มุมมองจากด้านหน้า

การเปลี่ยนมุมมองแบบน้ีจะต้องใช้เคร่ืองมือในชุด Views ซึ่งถูกซ่อนเอาไว้ในตอนแรกมาช่วยในการท�ำงาน 

ก่อนอื่นควรจะเปิดชุดเครื่องมือ Views แล้วน�ำไปไว้บน Toolbars ให้เรียบร้อยเสียก่อน โดยวิธีการต่อไปนี้

01	คลิกเมนู View > Toolbars… 

02	คลิกเครื่องหมายถูกหน้า Views 

03	ชุดเครื่องมือ Views ก็จะปรากฏออกมาพร้อมที่จะใช้งาน

01
03

02
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หลงัจากเตรียมชดุเคร่ืองมอืดังกล่าวเรยีบร้อยแล้ว ก่อนจะเปล่ียนเป็นมมุมองจากด้านต่างๆ จะต้องท�ำความเข้าใจ

เสียก่อนว่า SketchUp จะมีมุมมองด้านต่างๆ 2 รูปแบบ คือ แบบที่เป็น Perspective และแบบที่เป็น Parallel 

Projection

มุมมองด้านต่างๆ ไม่ว่าจะเป็นซ้ายขวาหน้าหลังแบบ Perspective จะมองเห็นโมเดลในแบบที่มีความลึกอยู่ด้วย 

ส่วนมุมมองที่เป็นแบบ Parallel Projection จะเป็นเหมือนรูปด้านข้างที่มองเห็นเป็นภาพแบนๆ แบบ 2 มิติ 

วิธีเปลี่ยนมุมมองเป็นด้านต่างๆ สามารถท�ำได้ด้วยการคลิกเลือกจากชุดเครื่องมือ Views โดยมุมมองต่างๆ จะมี

รายละเอียดดังนี้

�	Front เป็นมุมมองจากด้านหน้า

�	Back เป็นมุมมองจากด้านหลัง

�	Right เป็นมุมมองจากด้านขวา

�	Left เป็นมุมมองจากด้านซ้าย

�	Isometric เป็นมุมมองแบบ 3 มิติ

�	Top เป็นมุมมองจากด้านบน

NOTE :

สามารถเปล่ียนลักษณะการเรียงตัวของไอคอนบนชุดเครื่องมือเป็นแบบไดอะล็อกบ็อกซ์ได้ โดยใช้เมาส์ย่อ-ขยาย
ขอบของไดอะล็อกบ็อกซ์ให้ยาวขึ้นหรือสั้นลง

NOTE :

หากต้องการปิดชุดเครื่องมือสามารถท�ำได้โดยการคลิกเคร่ืองหมายถูกที่หน้าชุดเครื่องมือน้ันออก หรือใช้เมาส์
ลากแถบเครื่องมือจาก Toolbars ออกมา เพื่อให้แถบเครื่องมือกลายเป็นไดอะล็อกบ็อกซ์ แล้วคลิกเครื่องหมาย
กากบาทเพื่อปิดแถบเครื่องมือ

 มมุมองด้านหน้า หรอื Front View แบบ Perspective  มุมมองด้านหน้า หรือ Front View แบบ Parallel
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ส่วนในกรณีที่ต้องการมุมมองด้านต่างๆ แบบ

ที่เป็น 2 มิติ เราจะต้องคลิกเลือกท�ำงานในแบบ 

Parallel Projection เสียก่อน ดังนี้

01	คลิกเมนู Camera > Parallel Projection

02	เม่ือคลิกเลือกมุมมองที่ต้องการ คราวนี้

ผลลัพธ์ที่ได้จะเป็นมุมมองแบบ 2 มิติ

01

เปลี่ยนรูปแบบการแสดงผลโมเดล
เราสามารถก�ำหนดรูปแบบการ

แสดงผลของโมเดลใน SketchUp 

ให้เหมาะสมกับงานท่ีท�ำอยู ่ เช่น 

ก�ำหนดให้ SketchUp แสดงโมเดล

ในแบบที่มีความโปร่งใส เพื่อให้มอง

เห็นชิ้นส่วนที่อยู่ด้านในและท�ำงาน

กับมันได้สะดวกขึ้น

ก า ร เ ป ลี่ ย น รู ป แ บ บ ก า ร 

แสดงผลของโมเดลท�ำได้โดยคลิก 

เลือกรูปแบบที่ต ้องการจากเมนู 

View > Toolbars... > Face Style 

แล้วเลือกรูปแบบที่ต ้องการจาก 

ค�ำสั่งที่ปรากฏขึ้นมา
คลิกแล้วเลือกรูปแบบที่ต้องการ

NOTE :

นอกจากการเลือกจากเมนูค�ำสั่งแล้ว เรายังสามารถก�ำหนดรูปแบบการแสดงผลได้จากการเปิดชุดเครื่องมือ Style 
ขึ้นมาใช้งาน ได้ด้วยการคลิกเมนู View > Toolbars... > Face Style

02
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โหมดต่างๆ ในชุดเครื่องมือ Face Style และในเมนู View > Toolbars... > Face Style จะมีผลลัพธ์และความ

เหมาะสมในการใช้งานแตกต่างกันไปดังรายละเอียดต่อไปนี้

 X-ray เป็นโหมดการแสดงผลแบบโปร่งแสง สามารถมองเห็นทะลุเข้าไปในตัวโมเดล มักจะถูกเปิดใช้เมื่อ

ต้องการท�ำงานกับชิ้นส่วนที่ถูกบังเอาไว้หรืออยู่ด้านในของโมเดลที่ก�ำลังสร้าง

 Back Edges เป็นโหมดการแสดงผลแบบใหม่ เส้นที่มองไม่เห็นจะแสดงเป็นเส้นประ

 Wireframe เป็นโหมดการแสดงผลที่แสดงเฉพาะเส้นขอบของโมเดล

 Hidden Line เป็นโหมดการแสดงผลที่แสดงแต่พื้นผิวของโมเดล โดยไม่แสดงสีสันหรือลวดลาย

 Shaded เป็นโหมดการแสดงผลที่แสดงสีสันของโมเดล แต่จะยังไม่แสดงผลลวดลายที่ใส่ลงไป 

 Textured เป็นโหมดการแสดงผลที่ให้รายละเอียดทุกอย่างสมจริงที่สุด ทั้งพื้นผิวและลวดลาย

NOTE :

นอกจากโหมดปกติทั่วไปที่มีให้คลิกเลือกแล้ว ในการท�ำงานบางครั้งเราอาจจะต้อง “ใช้โหมด X-ray หรือ Back 
Edges ร่วมกับโหมดอื่นๆ” เช่น ใช้ร่วมกับ Shaded หรือใช้ร่วมกับ Hidden Line เพื่อเข้าไปแก้ไขรายละเอียด
โดยที่ยังมองเห็นผลลัพธ์ในแบบที่ต้องการ การใช้ X-ray ร่วมกับโหมดอื่นๆ ท�ำได้ด้วยการคลิกเปิด X-ray เอา
ไว้ แล้วจึงเลือกโหมดที่ต้องการใช้ร่วมกัน เพียงเท่านี้เราก็จะสามารถแก้ไขโมเดลที่ถูกซ่อนอยู่ได้สะดวกมากขึ้นแล้ว

 X-ray  Back Edges  Wireframe

 Hidden Line  Shaded  Textured
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 Monochrome เป็นโหมดการแสดงผลที่แสดงผลเพียง 3 สี คือ  

สขีาว, สนี�ำ้ตาลอ่อนๆ และสีน�ำ้เงนิ สขีาวจะแสดงว่าส่วนนัน้คอืด้านหน้าหรอื

ด้านนอก สีน�้ำเงินจะแสดงว่าส่วนนั้นคือด้านใน

เปลี่ยนสีท้องฟ้าใน SketchUp
ใน SketchUp นอกจากสีท้องฟ้าและสีพื้นที่โปรแกรมให้มา เรายังสามารถเปล่ียนสีท้องฟ้าและสีพื้นให้เป็นสีที่

ต้องการได้ด้วยการก�ำหนดค่าจากหน้าต่าง Styles ดังวิธีการต่อไปนี้

01	คลกิเมน ูWindow > Default  

Tray > Styles

02	เล่ือนเมาส์ไปที ่Default Tray
03	ในหน้าต่าง Styles คลิกแทบ็ 

Edit

01

04

02
03

uu Background เป็นการเลือกสีของพืน้หลงั เปลีย่นสี 
ได้ด้วยการคลิกที่ช่องสีแล้วเลือกสีใหม่ที่ต้องการ

uu Sky ส�ำหรบัก�ำหนดสใีห้ท้องฟ้า คลกิเลอืกให้ท�ำงาน
แล้วเลือกสีใหม่ที่ต้องการได้จากช่องสีทางด้านหลัง

uu Ground ส�ำหรบัก�ำหนดสขีองพืน้ดนิ โดยนอกจาก
เลือกสแีล้ว ยงัสามารถปรบัค่าความโปร่งใสให้มองเหน็
ส่วนประกอบของที่อยู่ต�ำ่กว่าระนาบพื้นได้อีกด้วย

uu Show ground from below ถ้าหากเลือกให้
ท�ำงานในกรณีที่เราปรับมุมมองให้มองมาจากส่วนที่ 
ต�่ำกว่าระนาบพื้น โปรแกรมก็ยังจะแสดงสีพื้นอยู่ 

04	คลิกปุ่ม Background Settings แล้วปรับสีส่วนต่างๆ

 Monochrome

Book.indb   23 21/4/2565 BE   14:43



24

CHAPTER 01      ควบคุมมุมมองและการแสดงผล

NOTE :

1. คลิกเครื่องหมายปักหมุดเพื่อให้ Tray เปิดอยู่ตลอดเวลาก็ได้ 
2. คลิกปุ่ม  หลังถาดเครื่องมือที่เราไม่ต้องการออกได้

การจัดการกับถาดเครื่องมือ หรือ Tray
ตั้งแต่ SketchUp 2016 ได้เพิ่มหน้าต่าง Tray เข้ามาที่ด้านข้างขวามือของโปรแกรม โดยมันเป็นตัวเก็บ

ไดอะล็อกบ็อกซ์ที่มักถูกเรียกใช้งานบ่อยๆ เอาไว้ ได้แก่ Entity Info, Materials, Components, Styles, Layers, 

Scenes, Shadows, Fog, Match Photo, Soften Edges, Instructor และ Outliner เมื่อน�ำเมาส์ไปใกล้ถาด 

เครื่องมือก็จะเลื่อนออกมา 

01	เลื่อนเมาส์ไปด้านข้างขวามือของโปรแกรมตรง

ค�ำว่า Default Tray หน้าต่าง Tray ก็จะเลือ่นออกมา

02	เลือกย่อ-ขยายถาดเครื่องมือที่เราต้องการโดย
คลิกที่หัวข้อที่ต้องการ เช่น Materials01

02

1

2

เราสามารถสร้างและปรับแต่งถาดเครื่องมือ (Tray) นี้ได้โดยไปที่ เมนู Window > New Tray… เพื่อสร้างถาด

เครื่องมือใหม่อีกชุด หรือไปที่ เมนู Window > Manage Tray… เพื่อปรับแต่งถาดเครื่องมือที่มีอยู่เดิม
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ขั้นตอนการสร้างถาดเครื่องมือใหม่มีดังนี้

01	ค ลิ ก เ ม นู 

Window > New 

Tray…
02

03	การปรับแต่งถาดเครื่องมือที่มีอยู่แล้ว ไปที่เมนู 
Window > Manage Trays…

04	จะพบหน้าต่าง Manage Trays เลอืกถาดเครือ่งมอื 

(Trays) ที่ต้องการปรับแก้

05	เลือกชุดเครื่องมือที่ต้องการให้แสดง

06	ถาดเครื่องมือท่ีสร้างใหม่จะ

ปรากฏอยู่ด้านข้างของโปรแกรม

02	ตั้งชื่อถาดเครื่องมือที่ต้องการ และเลือกชุดเครื่องมือที่ต้องการให้แสดงในถาดนี้

04

06

05

01
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พื้นฐานการท�ำงานกับวัตถุ 
(ชุดเครื่องมือ Principle)
การเลอืกส่วนประกอบต่างๆ หรอืการตกแต่งเพิม่ลวดลายให้ชิน้งาน เป็นพืน้ฐาน 

ที่ส�ำคัญในการเริ่มใช้ SketchUp หากผู้ใช้ใช้เครื่องมือในชุดนี้ได้ช�ำนาญแล้ว  

ก็จะสามารถท�ำงานได้สะดวกและรวดเร็วยิ่งขึ้น

C H A P T E R

02

SketchUp 2022 
Professional Guide
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ท�ำความเข้าใจกับวัตถุและโมเดล
ใน SketchUp วัตถุ หรือโมเดล 3 มิติจะถูกสร้างขึ้นมาจาก “เส้นขอบ” และ “พื้นผิว” โดยหลังจากสร้างส�ำเร็จ

เป็นชิ้นงานแล้วจะถูกเรียกว่า “Geometry”

การท�ำงานใน SketchUp ผูใ้ช้งานจะต้องท�ำงานกบัสองส่วนประกอบนีด้้วยการใช้เครือ่งมอืและค�ำสัง่ต่างๆ ตกแต่ง

จนเป็นโมเดล 3 มติ ิรปูทรงทีต้่องการ ดงันัน้ เครือ่งมอืพืน้ฐานในการท�ำงานกบัส่วนประกอบต่างๆ เช่น การเลอืก หรอื

การแก้ไข จึงจ�ำเป็นเป็นอย่างมากทีจ่ะต้องเรยีนรู้และท�ำความเข้าใจกนัไว้ก่อน เริม่จากเครือ่งมอืในกลุม่ Principle ซึง่

เป็นชุดเครื่องมือพื้นฐานที่สุดในการท�ำงานจากหัวข้อต่อไป

เริ่มจากวาดเส้นขอบ หรือ “Edge” เมื่อเส้นปิดจะเกิดพื้นผิว หรือ 
“Face”

ตกแต่งด้วยค�ำสั่งต่างๆ ก็จะเกิดเป็น
รูปทรง 3 มิติ หรือ “Geometry”
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ใช้เครื่องมือ Principle ท�ำงานกับวัตถุ
เครื่องมือกลุ่ม Principle เป็น

เครื่องมือพื้นฐานที่ครอบคลุมการ

ท�ำงานกบัวตัถทุัง้หมดใน SketchUp 

เช่น การเลอืกส่วนประกอบ ไปจนถงึ

การเติมลวดลาย

ปกติแล้วเครื่องมือกลุ ่มนี้จะ 

ปรากฏอยูใ่นแถบเครือ่งมอืมาตรฐาน 

ของโปรแกรม หรืออยู ่ ในกล่อง 

เครื่องมือด้านข้างเมื่อเราเตรียมชุด

เครื่องมือแบบ Large Tool Set 

เอาไว้

 เลือกส่วนประกอบที่ต้องการด้วยเครื่องมือ Select
Select เป็นเครื่องมือส�ำหรับเลือกส่วนประกอบต่างๆ หรือเลือกวัตถุทั้งชิ้นเพ่ือน�ำไปท�ำงานต่อ ถือเป็น 

เคร่ืองมือพื้นฐานท่ีหลังจากเลือกใช้งานแล้วยังมีวิธีการท�ำงานได้หลากหลาย เช่น เม่ือคลิกหนึ่งครั้งจะเป็นการเลือก

ปกติ แต่เมื่อดับเบิลคลิกโปรแกรมจะเลือกส่วนประกอบอื่นๆ ที่อยู่ติดกันมาด้วย  

NOTE :

ในกรณีที่โปรแกรมไม่แสดงเครื่องมือดังกล่าว หรือผู้ใช้งานต้องการกล่องเครื่องมือเต็มรูปแบบ ให้คลิกเมนู View > 
Toolbars... > คลิกเครื่องหมายถูกที่ช่อง Principle

NOTE :

Keyboard Shortcut ส�ำหรับเครื่องมือกลุ่ม Principle

 Select : กดปุ่ม 			   Make Component : กดปุ่ม G

 Eraser : กดปุ่ม E 			    Paint Bucket : กดปุ่ม B

 Lasso Select : กดปุ่ม  + 
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ผู้ใช้งานสามารถใช้เครื่องมือ Select และ Option ต่างๆ ของเครื่องมือนี้ได้ ดังวิธีการต่อไปนี้

01	เปลีย่นมมุมองจนเหน็ส่วนที่

ต้องการเลือก

02	คลิกเครื่องมือ Selection 

02 01

03	คลิกเมาส์หนึ่งครั้ง

04	พืน้ผวิของส่วนทีค่ลกิเมาส์จะ

ถกูเลือกและแสดงเป็นลายสนี�ำ้เงนิ

05	ดับเบิลคลิกเลือกพื้นผิว

06	คราวนี้เส้นที่อยู่รอบๆ จะถูก
เลือกติดมาด้วย

07	ทริปเปิลคลิกเลือกพ้ืนผิวช้ิน

เดิม

08	ส่วนประกอบทั้งหมดของ

โมเดลชิ้นนี้จะถูกเลือกให้ท�ำงาน

04

03 05 07

06 08

NOTE :

ยกเลกิส่วนทีเ่ลอืกไว้ได้ด้วยการคลกิเมาส์บนพ้ืนท่ีว่างๆ ในหน้าต่างท�ำงาน โปรแกรมจะยกเลิกส่วนประกอบทีเ่ลอืก
เอาไว้ทั้งหมด
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นอกจากการคลิกแล้ว ผู้ใช้งานยังสามารถใช้วิธีแดรกเมาส์เพื่อเลือกส่วนประกอบต่างๆ หลายๆ ชิ้นพร้อมกัน 

ส�ำหรับการเลือกด้วยวิธีแดรกเมาส์ ทิศทางการแดรกเมาส์จะมีผลต่อการเลือกดังรายละเอียดต่อไปนี้

03	ส่วนประกอบที่อยู ่ในกรอบ

ทั้งชิ้นจะถูกเลือก ส่วนอื่นๆ ที่

กรอบลากผ่านแต่อยู ่ในกรอบไม่

ครบทั้งชิ้นจะไม่ถูกเลือก

04	แดรกเมาส์จากขวาไปซ้าย 05	ส่วนประกอบที่กรอบลาก

ผ่านจะถูกเลือกท้ังหมด ไม่ว่าจะ

อยู่ในกรอบครบทั้งชิ้นหรือไม่

01	ดใูห้แน่ใจว่าเครือ่งมอื Selection 
ถูกเลือกอยู่

02	แดรกเมาส์จากซ้ายไปขวา

0201

04
05

03

NOTE :

ในการเลือกส ่วนประกอบด ้วยวิธีแดรกเมาส ์ การแดรกเมาส ์จากบนลงล ่างหรือจากล ่างขึ้นบนจะ 
ไม่มีผลกับการท�ำงาน โปรแกรมจะแยกรูปแบบการเลือกจากทิศทางซ้ายไปขวา หรือขวาไปซ้ายเท่านั้น
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นอกจากการเลอืกส่วนประกอบด้วยวธิทีีผ่่านมาแล้ว ในการท�ำงานเราอาจจะต้องการเลอืกส่วนประกอบเอาไว้ใช้

มากกว่าหนึ่งชิ้นส่วนขึ้นไป การเลือกส่วนประกอบเพิ่มหรือลดจากที่เคยเลือกไว้ ท�ำได้ดังวิธีต่อไปนี้

กดปุม่  + คลกิ หรอื 
 + แดรกเมาส์ เลือก

เพิม่ เคอร์เซอร์เมาส์จะมี
เครื่องหมายบวก

กดปุ่ม  +  
+ คลิก หรือ  + 

 + แดรกเมาส์ 
ยกเลิกส่วนประกอบท่ี
เลือก เคอร์เซอร์เมาส์
จะมีเครื่องหมายลบ

กดปุม่  + คลกิ หรอื 

 + แดรกเมาส์ สลบั
การเลือก เคอร์เซอร์
เมาส์จะมีเครื่องหมาย
บวกและลบ

 เลือกส่วนที่ต้องการได้ตามใจด้วย Lasso Select
Lasso Select เป็นเคร่ืองมือที่ถูกเพิ่มเข้ามาใน SketchUp 2022 เครื่องมือนี้ใช้ส�ำหรับเลือกวัตถุเช่นเดียวกับ 

เครื่องมือ Select ที่ได้กล่าวไว้เบื้องต้น เพียงแต่ Lasso Select นั้นจะคลิกเมาส์ลากพื้นที่เป็นรูปร่างอะไรก็ได้ ต่าง

จาก Select ที่จะลากเป็นรูปสี่เหลี่ยมเท่านั้น 

01	เลือกเครื่องมือ  Lasso Select 

02	คลิกลากเมาส์เป็นรูปร่างที่ต้องการรอบสิ่งที่จะเลือกทวนตามเข็มนาฬิกา

�	กดปุ่ม  + คลิก หรือ  + แดรกเมาส์	 เป็นการเลอืกส่วนประกอบเพิม่จากทีเ่คย 
		 เลือกไว้

�	กดปุ่ม  +  + คลิก หรือ  +  + แดรกเมาส	์ เป็นการยกเลกิส่วนประกอบทีเ่คยเลอืกไว้

�	กดปุ่ม  + คลิก หรือ  + แดรกเมาส์	 เป็นการสลับกันระหว่างการเลือกและไม่ 

		 เลอืกส่วนประกอบ เช่น ถ้าเลอืกไว้แล้วไป  

		 กดปุ่ม  +  + คลิก บนส่วน 

		 ประกอบนั้น โปรแกรมก็จะเปลี่ยนเป็น 

		 ยกเลิกส่วนที่เลือก ส่วนถ้ายังไม่ได้เลือก 

		 แล้วไปกดปุ่ม  +  + คลิก ก็จะ 

		 เป็นการเลือกเพิ่ม
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จะสังเกตว่าส่วนประกอบที่ถูกเลือกจะเป็นส่วนที่อยู่ในรูปร่าง Lasso Select ทั้งชิ้น

03	ถ้าหากคลิกลากเมาส์เป็นรูปร่างที่ต้องการรอบสิ่งที่จะเลือกวนทวนเข็มนาฬิกา

เส้นที่ลากผ่านไม่ถูกเลือก

แค่ลากผ่านจะถูกเลือก

จะสังเกตว่าส่วนประกอบที่ถูกเลือกจะเป็นส่วนที่ถูก Lasso Select ลากผ่าน

NOTE :

สามารถกดปุ่ม  เลือกชิ้นส่วนเพิ่ม หรือ  +  ยกเลิกส่วนที่เลือก หรือ  สลับการเลือกได้ 
เช่นเดียวกับเครื่องมือ Select

 จัดส่วนประกอบที่เลือกให้เป็นกลุ่มด้วยเครื่องมือ Make Component
Make Component เป็นเครื่องมือส�ำหรับจัดกลุ่มของวัตถุที่เราสร้างให้เป็นชุดเดียวกัน เช่น จัดประตูให้เป็น 

Component แยกออกมาจากโมเดลที่มีอยู่เดิม

การจัดส่วนประกอบที่เลือกให้เป็นกลุ่มด้วยเครื่องมือ Make Component มีวิธีใช้งานดังขั้นตอนต่อไปนี้

02

03
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01	คลิกเครื่องมือ Select
02	เลอืกส่วนประกอบทีต้่องการ 
ในตัวอย่างใช้เครื่องมือ Select  

แดรกเมาส์เลือก

04

05

06

01

03

02

ตอนนี้ส่วนประกอบที่เลือกจะกลายเป็นกลุ่มของวัตถุกลุ่มหนึ่ง

เรียบร้อยแล้ว สังเกตได้จากเวลาที่คลิกเลือกจะมีกรอบสี่เหลี่ยม 

สีเข้มๆ ปรากฏขึ้นมา

หลังจากสร้าง Component เรียบร้อยแล้ว ถ้าหากต้องการ

แก้ไขส่วนประกอบต่างๆ ใน Component เราจะต้องดบัเบลิคลกิบน 

Component ดงักล่าวเสยีก่อน จงึจะเข้าไปแก้ไขส่วนประกอบอืน่ๆ 

ได้ และหลังจากแก้เสร็จแล้วให้ออกจาก Component ได้ด้วยการ

คลิกบนพื้นที่ว่างๆ หรือกดปุ่ม  บนคีย์บอร์ด

03	คลิกเครื่องมือ Make Component

04	หน้าต่างก�ำหนดรายละเอียด Component จะปรากฏขึ้นมา

05	ก�ำหนดชื่อที่ต้องการ โดยส่วนอื่นให้ใช้ค่ามาตรฐานไปก่อน

06	คลิกปุ่ม Create 

NOTE :

การจดักลุ่มชิน้งานเป็นเรือ่งส�ำคัญในการท�ำงานกับ SketchUp และเป็นเรือ่งทีม่รีายละเอยีดปลกีย่อยอยูม่าก ดงันัน้ 
เราจะไปกล่าวถึงประโยชน์และวิธีการใช้งาน Component กันอย่างละเอียดต่อไปในบทที่ 6 ซึ่งเป็นบทที่เกี่ยวข้อง
กับการสร้างโมเดลและจัดกลุ่มของโมเดลโดยตรง
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 ลบส่วนประกอบที่ไม่ต้องการด้วยเครื่องมือ Eraser
Eraser เป็นเครือ่งมอืส�ำหรบัการลบเส้น โดยมวีธีิการใช้งานง่ายๆ คอื คลกิบนเส้นทีต้่องการลบ หรอืคลกิเมาส์ค้าง

ไว้แล้วเลื่อนเมาส์ผ่านเส้นที่ต้องการลบไปเรื่อยๆ จนครบตามที่ต้องการแล้วจึงปล่อยเมาส์

เราจะลองมาใช้งานเครื่องมือ Eraser กันดูจากการท�ำงานในตัวอย่างต่อไปนี้

01	คลิกเครื่องมือ Eraser 02	คลิกเมาส์บนเส้นที่ต้องการ

ลบ
03	เครื่องมือจะลบเส้นดังกล่าว

ออกไป และเม่ือเส้นถูกลบออก 

พื้นผิวส่วนนั้นก็จะหายไปด้วย

04	กดปุ่ม  + Z  Undo 

กลับมาขั้นตอนก่อนลบ
05	เปลีย่นมาใช้วธิแีดรกเมาส์ลบ
เส้นส่วนที่แดรกเมาส์ผ่านจะเป็น

สีน�้ำเงิน

06	หลังจากปล่อยเมาส์ เส้น

ส่วนที่แดรกเมาส์ผ่านจะถูกลบ

ออกไป 

01

02 03

05
06

NOTE :

นอกจากการลบส่วนประกอบออกไปด้วย Eraser แล้ว เรายงัสามารถลบส่วนประกอบทีไ่ม่ต้องการออกไปจากการ
คลิกเลือกแล้วกดปุ่ม  บนคีย์บอร์ดได้อีกด้วย
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นอกจากการลบส่วนประกอบตามวิธีที่ผ่านมาแล้ว เรายังสามารถก�ำหนดรูปแบบการลบส่วนประกอบได้อีก 2 

แบบ คือ ลบแบบซ่อนเอาไว้ก่อน และลบแต่เส้นขอบเพียงอย่างเดียว แต่พื้นผิวยังเชื่อมต่อกันอยู่ 

การลบแบบซ่อนเอาไว้ก่อนมักจะใช้ในกรณีที่ต้องการดูรายละเอียดโมเดลโดยไม่ต้องแสดงเส้นขอบบางส่วน

ส่วนการลบแบบลบแต่เส้นขอบเพียงอย่างเดียว มักจะใช้ในกรณีท่ีต้องการลบเส้นขอบออกไปให้เห็นพื้นผิวเป็น

พื้นผิวโค้ง

ในกรณีเส้นที่ลบเป็นเส้นที่อยู่บนระนาบอื่น เมื่อลบแล้วพื้นผิวจะไม่หายไปด้วย จะหายไปเพียงแต่เส้นอย่างเดียว

ดังภาพตัวอย่าง

เส้นทีเ่ป็นเส้นประกอบอยูบ่นระนาบอืน่แบบนีเ้มือ่แดรกเมาส์ผ่านพืน้ผวิจะไม่ถกูลบออกไป เพราะพืน้ผวิไม่ได้เกดิ

จากเส้นเหล่านี้แต่เกิดจากเส้นขอบเส้นอื่นๆ ที่อยู่รอบนอก

A	 ซ่อนเส้นขอบท�ำได้ด้วยการ

กดปุ่ม  + คลิก หรือ  + 

แดรกเมาส์บนเส้นขอบท่ีต้องการ

ซ่อน

B	 ลบเส้นขอบให้เหน็พืน้ผวิโค้ง

ต่อกนัท�ำได้ด้วยการกดปุม่  + 

คลิก หรือ  + แดรกเมาส์

B

A

NOTE :

เพื่อให้เห็นรายละเอียดของพื้นผิวที่ชัดเจน โดยหลังจากซ่อนเส้นขอบลงไปแล้ว เราสามารถเรียกเส้นขอบที่ถูกซ่อน
อยู่ให้กลับมาแสดงได้ด้วยการใช้เครื่องมือ Select ดับเบิลคลิกบนพื้นผิวส่วนที่ติดกับเส้นขอบที่ถูกซ่อนไว้ จากนั้น
คลิกขวาแล้วเลือกค�ำสั่ง Unhide เพื่อยกเลิกการซ่อน
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 เทสีหรือลวดลายด้วยเครื่องมือ Paint Bucket
Paint Bucket เป็นเคร่ืองมอืส�ำหรบัเทสหีรอืลวดลายต่างๆ ลงบนพืน้ผวิของชิน้งาน นอกจากนัน้ยงัสามารถก�ำหนด

รายละเอียดอื่นๆ เพิ่มเติมได้ เช่น ความใสเหมือนกระจก เป็นต้น

การเทสีหรือลวดลายด้วยเครื่องมือ Paint Bucket มีวิธีใช้งานดังขั้นตอนต่อไปนี้

01	คลกิเครือ่งมอื Paint Bucket
02	เลื่อนเมาส์ไปที่ Tray เลือก 
Materials

03	คลกิเลอืกชดุของสหีรอืลวดลาย
04	คลิกเลือกสีหรือลวดลายที่

ต้องการ

0201

03

04

05	คลิกเมาส์เพื่อเทสีหรือลวดลายลงไปบนส่วนประกอบ

06	คลิกเลือกลวดลายอื่นจากหมวดนี้แล้วเติมให้ส่วนปล่องไฟจนครบ

ทุกด้าน

07	คลกิเลอืกกลุม่ Roofing แล้วเลอืกลายหลงัคามาเตมิให้ส่วนหลงัคา

จนครบเช่นกัน

05
07

06
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ในกรณีที่ต้องการเทสีเดียวกันให้พื้นผิวหลายๆ ชิ้น เช่น การเทสีในส่วนของปล่องไฟ ให้ใช้วิธีแดรกเมาส์เลือกพื้น

ผวิทีต้่องการให้เรยีบร้อยเสยีก่อน แล้วค่อยคลกิเทสลีงไป แบบนีโ้ปรแกรมจะเทสลีงไปบนพืน้ผวิทีเ่ลอืกทัง้หมด ท�ำให้

ประหยัดเวลาท�ำงานไปได้มาก

นอกจากการคลิกเลือกส่วนประกอบที่ต้องการเทสีหรือลวดลายลงไปทีละชิ้น ในการท�ำงานกับโมเดลท่ีมี 

รายละเอียดสูงๆ เรายังสามารถเปลี่ยนวิธีเทสีหรือลวดลายเพื่อให้ท�ำงานได้รวดเร็วยิ่งขึ้นดังรายละเอียดต่อไปนี้

�	กดปุ่ม  + คลิก จะเป็นการเทสีหรือลวดลายให้พื้นผิวที่อยู่ติดกันและมีสีหรือลายเดียวกันเปลี่ยนไป
ด้วยกันทั้งหมด

�	กดปุ่ม  + คลิก จะเป็นการเทสีหรือลวดลายให้พื้นผิวที่เดิมมีสีหรือลายเดียวกันเปลี่ยนไปทั้งหมด ไม่
ว่าจะอยู่ติดกันหรือไม่ก็ตาม

�	กดปุ่ม  +  + คลิก จะเป็นการเทสีหรือลวดลายให้พื้นผิวชิ้นใดชิ้นหนึ่งทั้งชิ้น

�	กดปุ่ม  + คลิก เมาส์จะเปลี่ยนเป็นหลอดดูดสี ส�ำหรับดูดสีหรือลวดลายที่มีอยู่ในส่วนประกอบต่างๆ 
มาใช้งาน 

เลือกพื้นผิวที่ต้องการแล้วค่อยคลิกเมาส์ 
เทสี จะเป็นการเทสีให้พื้นผิว 
ที่เลือกทั้งหมด

NOTE :

เราสามารถแก้ไขสีหรอืลวดลายทีใ่ส่ลงไปได้จากแทบ็ Edit เช่น เปลีย่นส,ี ก�ำหนดความโปร่งใส หรอืก�ำหนดขนาดของ
ลวดลาย สิง่ต่างๆ เหล่านีเ้ราจะไปกล่าวถงึกนัอย่างละเอยีดในบทต่อๆ ไป ซึง่เป็นเรือ่งของการก�ำหนดพืน้ผิวให้โมเดล
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 ก�ำหนดเลเยอร์ด้วย Tags
เครื่องมือ Tags เป็นเครื่องมือที่ถูกเพิ่มเข้ามาใน SketchUp 2022 เครื่องมือนี้จะท�ำหน้าที่ติดป้ายแยกประเภท

วัตถุ ผู้ที่ใช้ SketchUp เวอร์ชันก่อนจะรู้จักกันในชื่อเครื่องมือ Layer โดยรายละเอียดจะอธิบายในบทต่อๆ ไป

01	คลิกเครื่องมือ  Tags 

ถาดเครื่องมือ Tags จะปรากฏขึ้น

มาด้านขวา

02	คลิกเครื่องหมายบวกใน

วงกลมเพื่อสร้าง Tag ใหม่ ใน

ตัวอย่างจะสร้าง Tag ชื่อ “เก้าอี้” 

และ “โต๊ะ”

03	คลิกเลือก Tag ที่ต้องการ 

ในตัวอย่างจะเลือก “เก้าอี้”

04	เมาส์จะกลายเป็นรูปป้าย 

คลิกเมาส์ที่โมเดลเก้าอี้

NOTE :

สามารถกดปุ่ม  เพื่อดูด Tag จากวัตถุหนึ่งไปใส่อีกวัตถุได้เหมือนกับการดูดสีวัตถุ

01

02

03

04

ลองใช้เครื่องมือ Select คลิกโมเดล
เก้าอี้ แล้วสังเกตที่ถาดเครื่องมือ 
Entity Info จะพบ Tag:เก้าอี้
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