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	 เป็นเวลานานกว่า 10 ปี ที่พวกเราท�ำหนังสือคู่มือการใช้งาน Illustrator ขึ้นมา รูปแบบ

ของหนังสือและเน้ือหาได้ถูกพัฒนามาต่อเน่ือง ไม่แพ้กับที่โปรแกรมก็ถูกพัฒนามาต่อเน่ือง

จนเป็นเวอร์ชันที่เรียกได้ว่าดีที่สุดในยุคนี้เช่นเดียวกัน

	 นอกจากฟังก์ชันการใช้งานที่สะดวกขึ้นมากแล้ว ในเรื่องของระบบ ความไหลลื่นในการ

ท�ำงานก็เป็นอีกส่ิงหน่ึงที่ดีข้ึนมาก มากจนพวกเราอยากแนะน�ำให้ทุกคนที่ยังไม่ได้ลองใช ้

Illustrator เวอร์ชันใหม่น้ี เปลีย่นมาลองใช้งานดู แล้วจะพบว่าท�ำงานได้สะดวก ไหลล่ืน ส่งผล 

ให้เราปล่อยไอเดียออกมาได้เต็มที่มากยิ่งขึ้น

	 ส�ำหรับหนังสือคู่มือเล่มน้ี นอกจากเรื่องของเคร่ืองมือใหม่ๆ ฟังก์ชันใหม่ๆ แล้ว อีก 

สิ่งหน่ึงทีพ่วกเราอยากน�ำเสนอมากๆ กค็อื ในส่วนทีค่วรจะต้องสอนด้วยภาพเคล่ือนไหว เราจะ 

มีคลิปเตรียมไว้ให้คุณผู้อ่านได้ดูของจริงเวลาท�ำงาน เพียงแค่สแกน QR Code ที่อยู่บน 

หน้ากระดาษ ก็สามารถเข้าไปดูคลิปดังกล่าวที่มีอยู่มากมายได้ทันที

	 สุดท้ายน้ีหากคณุผู้อ่านมีข้อติชมอะไร สามารถแจ้งหรือส่งมาบอกพวกเราได้ทกุช่องทาง

ที่ลงไว้ในหนังสือเล่มนี้

ขอบคุณที่ติดตามกันมายาวนานครับ

กองบรรณาธิการ DigiArt

Editor's 
Note
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ขอบคุณพ่อแม่ ตายาย ที่เป็นแรงบันดาลใจ และช่วยผลักดัน 
ในการทํางานเสมอมา
ขอบคุณพี่บอส ที่ให้โอกาสในการเขียนและช่วยเหลือมาตลอด 
ตั้งแต่เล่มแรกจนเข้าสู่เล่มที่ 7 แล้ว
ขอบคุณทรายที่ดูแลเป็นอย่างดี เพื่อนๆ พี่ๆ ทุกๆ คน ที่ช่วยกัน
สร้างสรรค์หนังสือเล่มนี้จนสําเร็จลุล่วงได้ด้วยดี
“ขอบคุณจากใจอีกครั้ง”
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	 หนังสือ Illustrator CC 2022 Professional Guide เล่มนี้ ผู้เขียนได้เก็บเกี่ยวประสบการณ์การทํางานที่ผ่านมาในด้าน 

งาน Graphic Design ใช้โปรแกรมตั้งแต่เวอร์ชัน 10, CS, CS2, CS3, CS4, CS5, CS6, CC จนมาถึงเวอร์ชันล่าสุด CC 2022 

เล่มนี้ ไม่ว่าจะเป็นการใช้งานเบื้องต้น เช่น การใช้งานเครื่องมือต่างๆ การเลือกใช้สี การพิมพ์ข้อความ จนถึงการใช้งานจริง 

เช่น ออกแบบโลโก้ นามบัตร หัวจดหมาย ซองจดหมาย โบรชัวร์ ออกแบบหน้าเว็บไซต์ แม้แต่อินโฟกราฟิกที่กําลังนิยม 

ในขณะน้ี รวมไปถึงการเรียนรู้การใช้งานเคร่ืองมือใหม่ในเวอร์ชัน CC เช่น New Creative Cloud ที่มีการพัฒนาให้ใช้งาน 

ร่วมกันได้ทุกอุปกรณ์ พร้อมกับซิงค์ข้อมูลแบบออนไลน์ เมื่อเราเปิดงานจากอุปกรณ์ใดก็ตามไฟล์ที่เก็บไว้ใน Libraries ก็จะ

ซงิค์ข้อมูลมาให้เราใช้งานทนัท ีไม่ต้องกอ็ปป้ีไฟล์ไปมาให้ยุ่งยากเหมือนเม่ือก่อน นอกจากนัน้ยังสามารถแชร์ไฟล์หรือรูปภาพ

ต่างๆ ให้เพื่อนได้ทํางานร่วมกัน ไปจนถึงคอมเมนต์แบบโซเชียลมีเดียได้อีกด้วย, ค้นหาไฟล์รูปภาพ หรือเวกเตอร์เพิ่มเติม 

ได้จากช่องค้นหาในพาเนล Libraries หรือค้นหาเพิ่มเติมได้มากขึ้นจากเว็บไซต ์ Adobe Stock ล่าสุดเมนู 3D ที่ทําออกมา

ให้เรนเดอร์ได้แบบสมจริงมากย่ิงข้ึน ที่สําคัญหนังสือเล่มน้ีถูกออกแบบมาอย่างละเอียด ผู้อ่านสามารถเรียนรู้และเข้าใจ 

ได้ง่ายแม้ไม่มีพ้ืนฐานมาก่อน แถมยงัมคีอนเซป็ต์ของเคร่ืองมือในแต่ละกลุ่ม รวมถงึเทคนคิทีจ่ะช่วยให้ทาํงานได้อย่างรวดเรว็

ยิ่งขึ้นอีกด้วย

	 สุดท้ายนี้ขอขอบคุณผู้อ่านทุกท่านที่ให้ความสนใจ และติดตามผลงานมาโดยตลอด และจะพัฒนาผลงานดีๆ เพื่อผู้อ่าน

ในเล่มต่อๆ ไป หากมีข้อผิดพลาดประการใด ผู้เขียนต้องกราบขออภัยมา ณ ที่นี้ด้วยครับ

วสันต์  พึ่งพูลผล

Writer's 
Note
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โปรแกรม Adobe Illustrator CC ได้มีการพัฒนาเครื่องมืออยู่หลายครั้ง มีเครื่องมือ 

ท่ีพัฒนาข้ึนอยู่หลายตัว และได้มีการอัพเดตเร่ือยๆ มาจนถึงปี 2022 เราจะมาดูกันว่ามี

เครื่องมือใหม่อะไรดีๆ ช่วยในการทํางานได้บ้าง

เครื่องมือใหม่ใน 
Illustrator CC

Intro
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Illustrator CC (2022)
Illustrator ได้เปิดตัวฟีเจอร์ใหม่ที่น่าสนใจส�ำหรับนักออกแบบ และนักวาดภาพประกอบให้ใช้งานโปรแกรมได้ดี 

ยิ่งขึ้นในหลายๆ ด้าน ดังนี้

น�ำเข้าไฟล์ Adobe PDF ได้ทีละหลายๆ หน้า 
ตอนนี้เราสามารถน�ำเข้าไฟล ์Adobe PDF ที่มีหลายๆ หน้าไปเปิดบนโปรแกรม Illustrator ได ้ไม่ว่าจะเป็นหน้าเดียว 

หรือทั้งหมด ก็สามารถกําหนดตัวเลือกน�ำเข้าไฟล์ PDF ได้จากหน้าต่าง PDF Import Option นอกจากนั้นยังดูภาพขนาด

ย่อของแต่ละหน้าก่อนที่จะน�ำเข้าไฟล์ได้อีกด้วย

คลิกเปิดไฟล์ PDF ใน
โปรแกรม Illustrator

1 เลือก Range เพื่อเปิดเฉพาะหน้า หรือ
เลือก All เพื่อเปิดทุกหน้า

2

ภาพทุกหน้าจะถูกเปิดออกมา แต่มีข้อเสีย 

คือไฟล์จะถูกออกมาเป็นภาพเท่าน้ัน เรา

สามารถแก้ไขโดยการวาดวัตถุใส่ลงไป หรือ

ลบหน้าได้ตามต้องการ ไฟล์ PDF ของเราก็

จะถูกแก้ไขไปด้วย
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3

Intro | เครื่องมือใหม่ใน Illustrator CC

ปรับขนาดจุด Anchor ได้ตาม

ความถนัดของแต่ละคน

ปรับขนาดการแสดงผลของจุด Anchor และ Bounding Box
ตอนน้ีโปรแกรมยอมให้เราปรับขนาดการแสดงผลของจดุ Anchor และ Bounding Box ได้สกัทหีลังจากทีบ่่นกนัมานาน 

ช่วยให้เราปรับแก้ไขวัตถุได้สะดวกตามต้องการมากข้ึน หมดปัญหาคลิกไม่โดนจุดแองเคอร์เม่ือมีวัตถุซ้อนกันมากๆ 

วิธีตั้งค่าก็ง่ายมากๆ

คลิกเลือก Illustrator > Preferences > 
Selection & Anchor Display 

1

คลิก 2

ในช่อง Anchor Points, 
Handle, and Bounding 
Box Display ปรับขนาด 
Size ไปทาง Max มาก

เท่าไหร่ จุด Anchor จะมี
ขนาดใหญ่มากขึ้นเท่านั้น

3

คลิกเลือกแสดงผลของจุด Anchor 
เป็นแบบทึบ หรือกลวงได้

4 คลิกปุ่ม OK 5
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พาเนล Properties 
พาเนล Properties ตัวน้ีนักเขียนชอบเป็นพิเศษ เป็นคุณสมบัติใหม่ใน Illustrator พาเนลใหม่น้ีได้รับการออกแบบ 

โดยค�ำนึงถึงความสะดวกในการใช้งานเป็นหลัก หน้าตาเครื่องมือจะเปลี่ยนไปตามการทํางานในขณะนั้นของเรา เช่น เมื่อ

เรากําลังวาดรูปวงกลม ก็จะมีเครื่องมือต่างๆ ที่ใกล้เคียงขึ้นมาให้ใช้ ไม่ว่าจะเป็น Tranform, Fill, Stroke และเครื่องมือ

แก้ไขรูปร่างต่างๆ มาให้ใช้ทันท ีไม่ต้องเลื่อนเมาส์หาเมนูเหล่านี้ให้เสียเวลา

เมื่อท�ำงานกับวัตถุ 1 ชิ้น เมื่อท�ำงานกับวัตถุที่กรุ๊ปไว้ เมื่อท�ำงานกับข้อความ
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5

Intro | เครื่องมือใหม่ใน Illustrator CC

เครื่องมือ Puppet Warp 
Puppet Warp ช่วยให้เราบิดหรือดัดส่วนของวัตถุให้ขยับได้ตามต้องการ โดยการกําหนดจุดขยับ แล้วแดรกเมาส ์

ปรับไปตามที่ต้องการได้ง่ายๆ สะดวกในการเอาไปท�ำแอนิเมชันหรือทําภาพ GIF เพียงไม่กี่นาที

NOTE
หากเป็นเวอร์ชันก่อนตัวโปรแกรมเบือ้งต้นจะยังไม่แสดงเคร่ืองมือน้ี ต้องทาํการเปิดใช้งานเคร่ืองมือด้วยการคลิกเมนู 

Edit > Preferences > General (Windows) หรือ Illustrator > Preferences > General (macOS) 

คลิกเลือกวัตถุ1

คลิกหมุด (หากต้องการเลือกหลายจุดให้กดปุ่ม  
แล้วคลิก) ย้ายหมุดตามต้องการ

3

คลิกเครื่องมือ Puppet Warp แล้วปักหมุดในส่วน
ข้อต่อที่ต้องการทําจุดขยับ กดปุ่ม  เพื่อ 
ลบหมุดที่ไม่ต้องการ

2

คลิกหมุดที่หาง แล้วเลื่อนจุดหมุนที่เป็นเส้นประ 
เพื่อหมุนหางลง

4
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เครื่องมือ Artboard ปรับปรุงใหม่ 
Illustrator CC รุ่นนี้สามารถใช้งานและแก้ไข Artboard ได้ง่ายยิ่งขึ้น นอกจากนี้ยังสร้างอาร์ตบอร์ดได้ถึง 1,000 ชิ้น 

ขึ้นอยู่กับขนาดของอาร์ตบอร์ดที่เรากําหนดไว้ว่าสามารถวางพอหรือไม่

เลือกอาร์ตบอร์ดพร้อมกันทีละ

หลายๆ ชิ้น

•	 กดปุ่ม  แล้วแดรกเมาส์

เลอืกอาร์ตบอร์ดพร้อมกนัได้ 

ทีละหลายๆ ชิ้น

•	 กดปุ่ม  หรือ Command  

+  เพ่ือเลือก Artboards 

ทั้งหมดในงานของเรา

จัดต�ำแหน่งอาร์ตบอร์ด

•	 คลิกเลือกอาร์ตบอร์ดที่เรา 
ต้องการจดัเรียง แล้วใช้พาเนล 

Align จดัเรียงได้ตามต้องการ
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Intro | เครื่องมือใหม่ใน Illustrator CC

Variable Fonts ทํางานกับฟอนต์ได้ง่ายขึ้น
ตอนนี ้ Illustrator ปรับปรุงให้ทํางานกับฟอนต์ได้ง่ายขึ้น เช่น รองรับ Variable Font แก้ไขฟอนต์แบบแดรกเมาส์

ปรับน�้ำหนัก, ความกว้าง, เอียง, ขนาดออปติคอล ฯลฯ นอกจากนี้ยังรองรับรูปแบบฟอนต์แบบ OpenType ให้ใช้งานและ

ปรับแต่งได้ง่ายอีกด้วย  

เลื่อนแถบเพื่อปรับน�ำ้หนัก, ความกว้าง และเอียงของแบบอักษร ตัวอย่างฟอนต์ที่รองรับ Variable Font 

ตัวอย่างฟอนต์ที่ตกแต่ง

ด้วยฟิลเตอร์ SVG

พาเนล OpenType

OpenType SVG Fonts
Illustrator รองรับฟอนต์แบบ OpenType SVG พร้อมกําหนดสีและการไล่ระดับสีหลายสีได้ในวัตถุชิ้นเดียว ขั้นตอน

การใช้งานดังนี้

คลิกเลือกฟอนต์ที่เป็น OpenType SVG ฟอนต์
เหล่านี้จะมีเครื่องหมาย  ในรายการแบบอักษร 

1

กดเลือก Emoji ตามชอบ3

เลือกใช้งานฟอนต์แบบมี Emoji ได้จากพาเนล 
Gyph

2
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ใช้งาน Touch Bar สําหรับเครื่อง MacBook Pro
โปรแกรม Illustrator รองรับ Touch Bar เรียบร้อย จอแสดงผลมัลติทัชจะอยู่ด้านบนของแป้นพิมพ์ MacBook Pro 

รุ่นใหม่ เมื่อใช้ Touch Bar เราจะเข้าถึงคุณสมบัติและการควบคุมของโปรแกรม Illustrator ปุ่มเครื่องมือจะเปลี่ยนไปตาม

หน้าจอหลักที่เราทํางานอยู่โดยอัตโนมัต ิTouch Bar จะควบคุมด้วยนิ้ว เช่น การแตะลาก และสไลด์ 

เมื่อเปิดโปรแกรม Touch Bar จะแสดงตัวควบคุมเพื่อสร้างและเปิดเอกสาร

A ควบคุมโปรแกรม Illustrator และ B ควบคุมระบบ macOS 

เมื่อทํางานกับวัตถุ Touch Bar จะแสดงตัวควบคุมเพื่อปรับสี เติมสีเส้น ค่า Opacity การจัดเรียงวัตถุ เป็นต้น

เมื่อทํางานกับข้อความ จะมีเครื่องมือสําหรับปรับขนาดข้อความขึ้นมาให้

B A B
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Intro | เครื่องมือใหม่ใน Illustrator CC

ไฟล์ที่ Export จะแยกแต่ละโฟลเดอร์ให้อย่างเป็นระเบียบ

Export ไฟล์ที่ดียิ่งขึ้น
เราสามารถ Export ไฟล์ได้ครั้งละ 1 ชิ้น หรือครั้งละหลายๆ ชิ้นพร้อมกันก็ได ้ขึ้นอยู่กับจํานวนอาร์ตบอร์ดของเรา 

ด้วยเมน ูExport for Screen หรือในเวอร์ชันล่าสุดจะมีพาเนล Asset Expore แยกมาให้ยิ่งสะดวกสบายมากขึ้น ที่พิเศษ

กว่านั้นคือยังสามารถเลือกประเภทไฟล์ที่ต้องการ เช่น JPG, SVG, PNG แล้วยังกําหนดขนาดได้หลายๆ แบบ แล้ว Export 

ออกมาพร้อมกันได้ทันที

กําหนดไฟล์ที่ต้องการ
 Export ตามต้องการ

3

คลิกเพื่อ Export4

ลากวัตถุเข้ามา
ให้ครบตามต้องการ

2

ลากวัตถุไปในพาเนล Asset Export 1
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Illustrator CC (version 24.0)
เดือนพฤศจิกายน 2019 ได้เปิดตัวฟีเจอร์ใหม่ที่น่าสนใจ เช่น Path Simplication, ตรวจคําผิดอัตโนมัติ, ทํางาน 

ขณะที ่Save ไฟล์อยู่ เป็นต้น

ลดจํานวนจุดแองเคอร์ด้วย Path Simplification 
เมื่อเราวาดรูปขึ้นมา จํานวนจุดแองเคอร์ก็จะมากตามความละเอียดของภาพ โปรแกรม Illustrator มีตัวช่วยลดจุด

แองเคอร์นัน้อย่างฉลาด ไม่ทาํให้วตัถเุสียรูปทรง (ถ้าลดตามทีโ่ปรแกรมแนะนาํ) วธิใีช้งานดังน้ี คลกิเลอืกวัตถทุีเ่ราต้องการ 

คลิกเมนู Object > Path > Simplify จะมีพาเนลเล็กๆ ใช้งานง่าย เปิดขึ้นมาโดยโปรแกรมจะลดจุดแองเคอร์ให้อัตโนมัติ 

หากต้องการปรับเองก็แค่เลื่อนปรับด้วยตัวเอง หากลดมากเกินไปจะทําให้รูปทรงเสียไปมากยิ่งขึ้นด้วย

หากลดมากไปจะทําให้วัตถุเสียรูปทรงได้แดรกเมาส์ปรับลดจุด Anchor ตาม
ต้องการ หรือคลิก  (โปรแกรม
จะคํานวณให้อัตโนมัติ)

คลิกเลือกวัตถุด้วย Selection Tool 1 คลิกเมนู Object > Path > Simplify... 2

3
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Intro | เครื่องมือใหม่ใน Illustrator CC

ตรวจคําผิดอัตโนมัติ 
ตอนนี้การตรวจสอบการสะกดคําเป็นเรื่องง่ายด้วยคุณสมบัต ิAuto Spell-Check หากเราออกแบบหนังสือ โบรชัวร์ 

เรซูเม โปสเตอร์ ที่มีข้อความมากๆ ก็ไม่ต้องกังวลว่าจะสะกดผิด เนื่องจาก Illustrator จะไฮไลท์โดยอัตโนมัติเมื่อเราพิมพ์
ข้อความผิด

สามารถตรวจสอบตัวสะกดได้ทีละตัวดังนี ้คลิกเมนู Edit > Spelling > Check Spelling เพื่อเปิดให้โปรแกรมเช็ค
ข้อความทัง้หมด หรอืคลิกเมาส์ขวาบนข้อความแล้วคลิก Spelling > Check Spelling จะปรากฏพาเนลสาํหรับเช็คข้อความ
เฉพาะที่เราต้องการ

หากสะกดผิด โปรแกรมจะขีดเส้นหยักใต้ข้อความให้

ทํางานได้ปกติ แม้โปรแกรมยังเซฟไม่เสร็จ

NOTE
Illustrator รองรับการตรวจตัวสะกดในภาษาหลักและภาษาท้องถิ่นมากกว่า 50 ภาษา แต่น่าเสียดายที่ตอนนี้ยังไม่

รองรับภาษาฝั่งเอเชีย ซึ่งรวมไปถึงภาษาไทยด้วย

ทํางานขณะที่โปรแกรมยังเซฟหรือ Export ไฟล์อยู่ได้แล้ว 
ขณะน้ีเราสามารถทํางานต่อไปในขณะที่โปรแกรมยังเซฟ หรือ Export ไฟล์อยู่ ช่วยให้เราไม่เสียเวลาทํางาน และ

เมื่อโปรแกรมเซฟเสร็จ 100% ก็จะแจ้งเตือนเราด้วย แต่ในช่วงเซฟ หากคอมพิวเตอร์ของเราสเปคไม่แรงพอก็อาจจะมี

การหน่วงบ้าง
บอกสถานะการเซฟเป็นเปอร์เซ็นต์
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อัพเดตข่าวหรือฟีเจอร์ใหม่ๆ จาก Illustrator 
เพ่ือให้เราได้รบัข่าวสารที่รวดเรว็ โปรแกรมจึงได้ออกแบบฟีดข่าว (Learn) เอาไว้ในหน้าแรกที่เปิดโปรแกรมออกมา 

ทาํให้เราได้เรยีนรู้ฟีเจอร์ใหม่ๆ หรอืวธิใีช้งานต่างๆ ทีโ่ปรแกรมแนะนาํ ทัง้หมดน้ีจะช่วยให้เราใช้โปรแกรมได้เก่งข้ึนไปอกี

Real-Time Drawing and Editing
ด้วยคุณสมบัตินี้การปรับขนาดวัตถุหรือตกแต่งวัตถุด้วยเอฟเฟ็กต์ต่างๆ จะไม่แสดงเป็นโครงร่างให้กวนสายตา แต่

จะแสดงผลแค่กรอบวัตถุเท่านั้น

NOTE

เปิดหรือปิดใช้งานได้ดังนี้

[Windows] Choose Edit > Preferences > Performance > Real-Time Drawing and Editing

[macOS] Choose Illustrator > Preferences > Performance > Real-Time Drawing and Editing

แบบปกติเมื่อเลื่อนวัตถุไปทางขวา แบบเปิดใช้ Real-Time Drawing เลื่อนวัตถุไปทางขวา
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Intro | เครื่องมือใหม่ใน Illustrator CC

Cut, copy and paste artboards between documents 
ตอนนี้เราสามารถคัดลอกและวางงานระหว่างโปรแกรมอื่นๆ ได้หลายวิธี 

1. คลิกแล้วแดรกเมาส์ข้ามไปอีกโปรแกรมได้ทันที

2. กดเมน ูCopy แล้วไปเลือก Paste ลงในโปรแกรมอื่นๆ

3. กดปุ่ม Shortcut บนคีย์บอร์ด เช่น ปุ่ม  +  และ  +  เป็นต้น

คลิกแล้วแดรกเมาส์ข้ามไปอีกโปรแกรมได้ทันที 1

ปรับขนาดตามต้องการแล้วกดปุ่ม 2

ตกแต่งด้วย Effects ใน Photoshop 
ได้ตามต้องการ

3
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Enhanced free distort
ช่วยให้เราเปลี่ยนรูปร่างได้อย่างอิสระด้วยการปรับผ่าน Bounding Box เวอร์ชันใหม่นี้ปรับปรุงให้ทํางานได้รวดเร็ว 

และเสถียรมากยิ่งขึ้น ดัดรูปร่างได้ไม่สะดุด

คลิกเครื่องมือ Free Transform Tool จากนั้นเลือกแบบ

ในการดัดวัตถุ

วัตถุถูกดัดได้รวดเร็วไม่มีสะดุดเหมือนเวอร์ชันก่อน

100x canvas 
Adobe Illustrator เวอร์ชันล่าสุดสามารถกําหนดขนาดของพ้ืนที่ทํางานได้มากกว่า 100 เท่า ทําให้มีพ้ืนที่ท�ำงาน 

มากถึง 2270 x 2270 นิ้ว หรือ 56.66 x 56.66 เมตร หมดกังวลเรื่องขนาดที่เราต้องมาย่อ 10 เท่า หรือ 100 เท่าเหมือน 

เมื่อก่อนอีกต่อไป
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Intro | เครื่องมือใหม่ใน Illustrator CC

คลิกเลือกกรอบข้อความ ในพาเนล 

Properties จะปรากฏเมนู Area Type 

มาให้เลือกปรับตามต้องการ

หรือคลิกเลือก Type > Area Type Options 

จากนั้นเลือกปรับจากช่อง Align ได้เหมือนกัน

Smart glyph snapping
ตอนนี้เราสามารถใช้คุณสมบัต ิSnap to Glyph เพื่อจัดเรียงวัตถุได้อย่างแม่นย�ำด้วยเส้นไกด์แจ้งระยะข้อความ หรือ 

Glyph เมื่อเราเคลื่อนย้ายวัตถ ุหรือข้อความ จะมีเส้นไกด์แสดงออกมาสแนปวัตถุเพื่อบอกเราว่าตรงกับวัตถุชิ้นไหน ระยะ

ห่างตรงไหม ช่วยให้เราทํางานง่ายขึ้นไม่ต้องกะเอง หรือลากเส้นไกด์มาดูระยะให้เสียเวลา

การปรับปรุงเครื่องมือ Type Tool
เครื่องมือ Type Tool ในเวอร์ชันใหม่นี้ได้มีการปรับปรุงการจัดเรียงข้อความต่างๆ ให้ดียิ่งขึ้น ดังนี้

Align text vertically

เราสามารถจัดข้อความในกรอบข้อความไว้ด้านบน ตรงกลาง ด้านล่าง หรือเกล่ียระยะบรรทัดให้เต็มได้เพียงคลิก

เดียวด้วย
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Font Height Variations

เราสามารถปรับความสูงของฟอนต์เป็น Pixel ได้แล้ว เมื่อเราต้องการจัดขนาดวัตถุให้เท่าข้อความก็สามารถกรอก

ตัวเลขเพื่อปรับขนาดข้อความได้ทันที

เปิดใช้งาน Font Height

1. คลิกเมนู Window > Type > Character

2. คลิก More Options 

3. เลือก Show Font Height Options

ฟอนต์รูปแบบปกติ ฟอนต์แบบ Em Box

Em Box ก�ำหนดความสูงของ
กรอบข้อความ Caps Height ก�ำหนดขนาดตัวอักษร 

โดยอ้างอิงกับขนาดของตัวพิมพ์ใหญ่x-Height ก�ำหนดขนาดตัวอักษร 
โดยอ้างอิงกับขนาดของตัวพิมพ์

เล็ก เช่น x
ICF Box ก�ำหนดขนาดตัวอักษร โดยอ้างอิง
ถึงกรอบข้อความของฟอนต์ประเภท ICF 
ปกติจะเป็นฟอนต์ที่ไม่ใช่ภาษาอังกฤษและ
ไทย เช่น จีน หรือญี่ปุ่น
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Intro | เครื่องมือใหม่ใน Illustrator CC

วัตถุและข้อความถูกจัดให้อยู่ชิดด้านบน

เม่ือคลิกที่รูปแม่กุญแจ

แล้ว วัตถุจะถูกปลดล็อค

ตามปกติ

จัดแนววัตถุจากข้อความ

จัดแนววัตถุโดยอิงจากระยะของข้อความเป็นหลัก เช่น ให้วัตถุอยู่ตรงกับระนาบบนของข้อความ เป็นต้น

คลิกเลือกวัตถุและ
ข้อความที่ต้องการ 

2

ใน Align panel เลือก More Options > Align to 
Glyph Bounds > Point Text or Area Text

1

คลิกเลือกจัดเรียงวัตถุ
ได้ตามต้องการ

3

ปลดล็อควัตถุบนพื้นที่ทํางาน

เราสามารถปลดล็อควัตถุได้บนพ้ืนที่ทํางาน โดยการคลิกไอคอนรูปกุญแจที่ปรากฏออกมา โดยไม่ต้องไปกดปลด 

ล็อคที่เมนูอีกต่อไป

การใช้งานปลดล็อควัตถดุ้วยไอคอนจะต้องเปิดใช้คําสัง่น้ีด้วยการต้ังค่า Preferences (กดปุม่  + ) > Selection 

& Anchor Display > คลิกเลือก Select and Unlock Objects on Canvas ไอคอนรูปแม่กุญแจจะปรากฏขึ้นมาให้เราปลด

ล็อควัตถุได้

ไอคอนรูปแม่กุญแจจะปรากฏขึ้นมาให้เราปลดล็อควัตถุได้1

คลิกขวาที่วัตถุที่ถูกล็อคแล้วเลือก Unlock > object-name หรือเลือกปลดล็อคตามรายชื่อ (หากล็อคไว้หลายชิ้น) 

NOTE
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ทํางาน Illustrator ด้วย Cloud
ในเวอร์ชันใหม่น้ีถูกปรับปรุงให้ทํางาน และฝากไฟล์ไว้บน Cloud ทําให้นักกราฟิกหลายคนไม่จําเป็นต้องพก 

Flash Drive ให้เกะกะ ไม่ต้องกลัวเสียหายด้วย เพราะไฟล์ของเราถูกเก็บไว้อย่างดี สามารถนํามาใช้งานตอนไหน เมื่อไหร่

ก็ได ้แต่มีข้อแม้ว่าจะต้องมีอินเทอร์เน็ตเท่านั้น

แก้ไขเวอร์ชันไฟล์ของ Illustrator ด้วย Cloud

ในแถบเมนูเวอร์ชัน ให้คลิกแล้วเลือก Revert to this version ไฟล์ที่อยู่ใน Cloud จะถูกเปลี่ยนเป็นเวอร์ชันที่เลือกให้

ทันที นอกจากนั้นเรายังคลิกเลือก Rename this version เพื่อเปลี่ยนชื่อไฟล์ของเราได้อีกด้วย

คลิกเลือกวันที่ที่ต้องการ

เปิดไฟล์ที่บันทึกใน Cloud 
ขึ้นมา

1

คลิกเมนู File > Version History 
เปิดพาเนลขึ้นมา

2

ไฟล์ถูกย้อนกลบัมาเป็นเวอร์ชนั

ก่อนหน้า และไฟล์ล่าสุดยังถูก

เก็บไว้ให้

นอกจากนี้เรายังเปลี่ยนเวอร์ชันได้บนเว็บไซต์อีกด้วย โดยเปิดเว็บไซต ์Adobe หรือเปิดจาก https://assets.adobe.

com/cloud-documents จากนั้นแก้ไขด้วยวิธีดังนี้

เลือกไฟล์ทีต้่องการ แล้วคลิกเมนู Timeline ด้านขวา 

จากนั้นเลือกเวอร์ชันตามวันเวลาที่ต้องการ

ได้ไฟล์เวอร์ชันเดิมเรียบร้อย

3
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Intro | เครื่องมือใหม่ใน Illustrator CC

เครื่องหมายแสดงว่ายังไม่อัพโหลดลงไปยัง Cloud 
ทํางานได้ขณะออฟไลน์

ทํางานได้เฉพาะตอนที่มีอินเทอร์เน็ตเท่านั้น

ได้ภาพจาก Photoshop มาวาง

ตามต้องการ

เซฟไฟล์ Illustrator ไว้ ใน Cloud ขณะออฟไลน์

ไม่มีอินเทอร์เน็ตก็ไม่ต้องกังวล เราสามารถบันทึกไฟล์บน Cloud ได้ปกติ (ใช้ได้เฉพาะเวอร์ชันล่าสุดเท่าน้ัน) วิธี 

ใช้งานให้ไปยังหน้า Home ของโปรแกรม Illustrator จากนั้นคลิกเลือก Cloud ไอคอนจะแสดงว่าใช้งานได้เฉพาะออฟไลน์

เท่านั้น เมื่อกดเซฟ ไฟล์ของเราจะถูกบันทึกไว้ในแคชบนคอมพิวเตอร์ของเรา หากเข้าสู่โหมดออนไลน์เมื่อไหร่ ไฟล์จะถูก

บันทึกบน Cloud อัตโนมัติ

ฝังไฟล์ Photoshop ไว้ ใน Cloud  

ระบบ Cloud ทีส่ะดวกสบาย สามารถเกบ็ไฟล์ไว้ทาํงาน หรอื Place รปูภาพต่างๆ ได้ง่ายดายโดยไม่ต้องพ่ึงฮาร์ดดิสก์

พกพาให้วุ่นวาย ข้อดีมีดังนี้

1. เราสามารถฝากไฟล ์Photoshop ไว้ใน Cloud แล้วนําไปใช้งานใน Illustrator ได้ทันที

2. เข้าถึงไฟล์ที่เก็บไว้ใน Cloud สามารถแสดงตัวอย่าง Mark ต่างๆ  และเปลี่ยนกลับเป็นเวอร์ชันก่อนหน้าได้อย่าง

ง่ายดาย

3. สามารถเซฟไฟล์ได้แม้ขณะออฟไลน ์(สามารถลบไฟล์ได้จากเว็บไซต์ assets.adobe.com/cloud-documents#)

ออกแบบงานตามต้องการ1

คลิกเมนู File > Place...2

คลิกเลือกวัตถุ4

คลิกเลือก Open 
Cloud Documents

3
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เปลี่ยนสีวัตถุ ด้วย Recolor artwork แบบใหม่
นอกจากการเปล่ียนสีได้ง่ายดายด้วย Recolor artwork ตอนน้ีโปรแกรมได้พัฒนาให้ใช้งานได้มากย่ิงข้ึนด้วยการ

เลือกสีจากรูปภาพสกุลต่างๆ เพียงคลิกเดียวเท่านั้น วัตถุของเราจะเปลี่ยนโทนสีอัตโนมัติทันท ีหากยังไม่พอใจก็ยังปรับส ี

เพิ่มเติมได้อีก วิธีการใช้งานมีดังนี ้

คลิกเลือกวัตถุ

คลิกเมนู Edit > Edit Colors > 
Recolor Artwork
คลิกปุ่ม Color Theme Picker

1

2

3

วัตถุเปลี่ยนเป็นโทนสีตามที่ต้องการโดยที่

โปรแกรมจะคํานวณสีอื่นๆ ทั้งหมดให้อีกด้วย

คลิกดูดสีจากภาพที่เตรียมไว้ 4

Illustrator 2022_��� 3.indb   20 29/4/2565 BE   13:31



21

Intro | เครื่องมือใหม่ใน Illustrator CC

Radial Repeat

กระจายวัตถุรอบๆ จุดศูนย์กลาง

Grid Repeat

ท�ำซ�้ำวัตถุในรูปแบบกริดที่เลือก

Mirror Repeat

สร้างงานศิลปะกระจกที่สมมาตร

อย่างสมบูรณ์แบบ

ใช้งานคร่าวๆ ได้เรียบร้อย มาดูกันว่าแต่ละปุ่มในพาเนลนี้มีไว้ทําอะไรบ้าง ดังนี้

Illustrator CC version 25.1
เดือนมกราคม 2021 ได้เปิดตวัฟีเจอร์ใหม่ทีน่่าสนใจส�ำหรับนักออกแบบและนักวาดภาพประกอบให้ใช้งานโปรแกรม

ได้ดียิ่งขึ้นในหลายๆ ด้าน ดังนี้

สร้างวัตถุซํ้าๆ ด้วย Repeat
ในที่สุดก็มีสักทีหลังจากที่รอคอยมานาน Illustrator ก็ได้เพ่ิมวิธีการทํางานกับวัตถุซ้ําๆ มาเป็นฟีเจอร์ใหม่แล้ว 

เรียกว่า Repeat ออกแบบมาให้ใช้งานง่ายเพียงคลิกเดียว เราแค่สร้างวัตถุแล้วเลือกวิธีการทําซํ้า ม ี3 แบบ คือ Radial, 

Grid และ Mirror โปรแกรมกจ็ะสร้างวัตถซุ�ำ้ๆ ออกมาให้ หลงัจากน้ันเราสามารถปรับแต่งได้อกีหลายอย่าง มาดูวิธใีช้งานกนั

ยกเลิกการปรับสีและแก้ไขต่างๆ
เลือกธีมสีจากชุดสีที่ได้สร้างไว้ก่อนหน้า

เลือกจ�ำนวนสีที่ต้องการใช้กับวัตถุ

เลือกธีมสีจากรูปภาพมาใช้ในอาร์ตเวิร์ค

คลิกเพื่อสุ่มเปลี่ยนชุดสี สามารถ
คลิกเปลี่ยนได้หลายครั้ง
แสดงตัวอย่าง พร้อมปรับสี ล�ำดับ 
ความสว่าง ความอิ่มตัว และเฉดสี

ยกเลิกการเปล่ียนแปลงล่าสุดทีท่�ำ

ปรับค่าความสด และโทนสีด้วยแถบเลื่อน 
สามารถเลือกเปลี่ยนได้จากวงล้อด้านหน้า

คลิกเพื่อบันทึกธีมสี

แสดงสีทั้งหมดที่เป็นสีหลัก หรือสีเด่นๆ ในงาน 
จากนั้นโปรแกรมจะคํานวณสีอื่นมาแทนลงไปใน
อาร์ตเวิร์คอัตโนมัติ

คลิกเพื่อปรับสีจากในพาเนลปกติ

กู้คืนการเปลี่ยนแปลงล่าสุดที่ท�ำ

Illustrator 2022_��� 3.indb   21 29/4/2565 BE   13:31



Illustrator CC 2022
Professional Guide

22

หมุนพร้อมสร้างวัตถุซํ้าๆ ด้วย Repeat
ออกแบบงานอย่างรวดเร็ว โดยใช้การหมุนวัตถุพร้อมก็อปปี้ออกมาซํ้าๆ จนเป็นรูปวงกลม ขั้นตอนการใช้งานมีดังนี้ 

วัตถถุกูท�ำซ�ำ้ตามแนวรัศมีทีโ่ปรแกรมกําหนด 

ไว้เริ่มต้น

แก้ไขจํานวนวัตถุด้วยการเลื่อนปุ่ม Instance ขึ้น

จะเป็นการเพ่ิมวัตถุ ถ้าเล่ือนลงจะเป็นการลด 

จํานวน Instance นั่นเอง

ลากปุ่มตัวแยกบนวงกลมเพ่ือลบ Instance 

บางส่วนออก

เล่ือนจุดคอนโทรลด้านบนจะเป็นการขยาย ย่อ

หรือหมุนวงของ Repeat แต่ขนาดวัตถจุะยังคงเดิม

ลากจากมุมเพ่ือปรับขนาดวัตถทุัง้ชุดให้เล็กลงหรือ 

ใหญ่ขึ้น

แก้ไข Repeat ที่สร้างไว้

คลิกเมนู Object > Repeat > 
Radial

2 คลิกเลือกวัตถุด้วย 
Selection Tool

1
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Intro | เครื่องมือใหม่ใน Illustrator CC

วัตถุถูกท�ำซ�้ำตามแนวกริดที่โปรแกรมกําหนดไว้เริ่มต้น

ตั้งค่าตัวเลือกการท�ำซ�้ำ

หากต้องการดูตัวอย่าง และตั้งค่าต่างๆ ทําได้โดยคลิกเลือกวัตถุ จากนั้นคลิกเมนู Object > Repeat > Options เพื่อ

เปิดพาเนลตั้งค่า

ปรับขนาดเส้นผ่านศูนย์กลาง
ของวง Repeat

ปรับจํานวน Repeat

เลือกกลับด้านการหมุน

คลิกเพื่อดูตัวอย่างการปรับแต่ง

สร้างวัตถุซํ้าๆ ตามตาราง Grid (Grid Repeat) 

สร้างวัตถุหลายๆ ชิ้นซ้ําๆ กันตามตารางกริดนั้นแสนง่ายเพียงคลิกเดียว ขั้นตอนมีดังนี้

คลิกเมนู Object > 
Repeat > Grid

2

คลิกเลือกวัตถุด้วย 
Selection Tool

1
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แก้ไข Repeat ที่สร้างไว้

ลากปุ่ม Repeat ด้านซ้าย จะเป็นการเพิ่ม/ลด ระยะห่างแนวนอน 

ลากปุ่ม Repeat ด้านบน เพื่อเพิ่ม/ลด ระยะห่างแนวตั้ง

ลากปุ่ม Handle ด้านล่าง หรือด้านขวา เพื่อเพิ่มหรือลดขนาดกรอบพื้นที่ของงาน

ลากจากมุมเพื่อลดหรือขยายขนาดอาร์ตเวิร์ค

ตั้งค่าตัวเลือกการท�ำซ�้ำ

หากต้องการดูตัวอย่าง และตั้งค่าต่างๆ ทําได้โดยคลิกเลือกวัตถุ จากนั้นคลิกเมน ูObject > Repeat > Options เพื่อ

เปิดพาเนลตั้งค่า

กําหนดระยะห่างแนวตั้งในตารางกําหนดระยะห่างแนวนอนในตารางตาราง

ระบุประเภทกริดเพื่อจัดเรียงวัตถุในแถว
และคอลัมน์

คลิกเพื่อดูตัวอย่างการปรับแต่ง

เลือกกลับด้านวัตถุในแถวของแนวตั้ง

เลือกกลับด้านวัตถุในแถวของแนวนอน
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Intro | เครื่องมือใหม่ใน Illustrator CC

คลิกเมนู Object > Repeat > 
Mirror

2 คลิกเลือกวัตถุด้วย 
Selection Tool

1 วัตถุถูกท�ำซ�้ำแบบกลับด้านตามที ่

โปรแกรมกําหนดไว้เริ่มต้น

สร้างวัตถุซํ้าแบบกลับด้าน (Mirror Repeat)  

สร้างวัตถุแบบกลับด้านเหมือนส่องกระจกได้เพียงคลิกเดียว นอกจากนั้นยังกําหนดระยะการหมุนได้อีกหลายแบบ 

ขั้นตอนมีดังนี้

ดับเบิลคลิกที่วัตถุ เพื่อเข้าสู่โหมดแก้ไข

ลากปุ่มแฮนเดิลด้านล่างเพื่อปรับให้อีกด้านหมุนตามต้องการ

หมุนหรือขยายวัตถุ อีกด้านก็จะปรับตาม

ให้อัตโนมัติ

ลากปุ่มแฮนเดิลตรงกลางเพื่อปรับระยะห่างวัตถุ 

แก้ไข Repeat ที่สร้างไว้
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หมุนมุมมองการทํางานด้วยเครื่องมือ Rotate View
ฟีเจอร์ที่จะช่วยให้เราออกแบบโลโก้ บรรจุภัณฑ์ ออกแบบคาแรคเตอร์ ตัวอักษร ได้อย่างสะดวกโดยการเปล่ียน 

มุมมองทํางานให้สะดวกในการวาด คล้ายกับเวลาที่เราวาดรูปในกระดาษ เราสามารถหมุนเพ่ือวาดมุมโค้งต่างๆ ให้ 

ถนัดมือยิ่งขึ้นนั่นเอง ขั้นตอนใช้งานมีดังนี้

หมุนมุมมองการทํางานด้วยการกําหนดองศา

NOTE
1.	กดปุ่ม  +  เพื่อสลับการทํางานจากเครื่องมือที่ใช้อยู่มาเป็นการหมุนมุมมองได้ทันที

2.	ขณะที่หมุนมุมมองทํางานอยู่

	 - ตาราง Grid จะหมุนตามด้วย

	 - ขนาดพื้นที่ทํางานของเรายังคงเท่าเดิม

	 - ยังคงใช้เส้นไกด์และไม้บรรทัดได้ปกติ

คลิกเครื่องมือ Hand tool ค้างไว้ 
จากนั้นเลือกเครื่องมือ Rotate View 
Tool หรือกดปุ่ม  + 

1 แดรกเมาส์เพื่อหมุนมุมมองได้ตามต้องการ 
(ขณะที่เราหมุนมุมมองการทํางานอยู่นั้น 
โปรแกรมจะแสดงค่ามุมบอกเราอีกด้วย)

2

คลิกเครื่องมือ Rotate View Tool  1 คลิกเลือกองศาได้จากแถบ Status Bar ด้านล่าง 
(สามารถกรอกองศาเป็นตัวเลขได้ด้วย) หรือ
คลิกเมนู View > Rotate View แล้วเลือกองศา 
ได้ตามต้องการ 

2
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Intro | เครื่องมือใหม่ใน Illustrator CC

หมุนมุมมองการทํางานไปตามวัตถุนั้นๆ

เราสามารถหมุนมุมมองการทํางานตามแนวของรูปภาพหรือข้อความของเราได้อย่างรวดเร็วดังนี้

ยกเลิกหมุนมุมมองการทํางาน

เราสามารถยกเลิกหมุนมุมมองการทํางาน เพือ่กลับ 

มาท�ำงานในมุมมองปกติ ทําได้หลายวิธีดังนี้

•	 เลือก > Reset Rotate View
•	 กดปุ่ม  +  +  (macOS) หรือ

 +  +  (Windows)

•	 กดปุ่ม 
•	 ดับเบิลคลิกที่ปุ่มเมนู Rotate View Tool

มุมมองจะถูกหมุนไปตามวัตถุที่เราต้องการ

บันทึกมุมมองการทํางาน

เราสามารถบันทึกมุมมองการทํางาน เพื่อกลับมาทํางานในมุมมองนี้อีกครั้งด้วยวิธีดังนี้

ตั้งชื่อใหม่2

คลิกเมนู View > Rotate View 
to Selection

2 คลิกเลือกวัตถุ1

คลิก View > New View...1

คลิก3
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NOTE

แชร์ไฟล์และท�ำงานร่วมกันบนระบบคลาวด์ของ Illustrator CC
ท�ำงานเป็นทีมคืออะไร เรียนรู้วิธีเชิญเพื่อนให้ทํางานร่วมกัน พร้อมตรวจสอบและแชร์ความคิดเห็นโดยตรงบนระบบ

คลาวด์ของ Illustrator

Illustrator เปิดให้ท�ำงานร่วมกันเป็นทีมได้ง่ายๆ ด้วยพลังของระบบคลาวด์ เราสามารถแชร์ลิงก์ไฟล์งานให้กับ 

สมาชิกคนอื่นๆ ในทีม และแก้ไขได้โดยตรงจากแอพบนเดสก์ท็อป หรือ iPad เพื่อส่งค�ำเชิญ ผู้ที่ท�ำงานร่วมกันสามารถ 

ใช้เดสก์ท็อปหรือ iPad เพื่อแก้ไข ตรวจสอบ และแสดงความคิดเห็นในไฟล์ที่แชร์ได้ทันที

แชร์ ไฟล์ต่างๆ

แชร์ไฟล์ไปยังคลาวด์ของ Illustrator ให้กับผู้ท�ำงานร่วมกัน มีวิธีการดังนี้

คลิกไอคอนการตั้งค่าเพื่อควบคุมการเข้าถึงไฟล์ 
สามารถตั้งค่าในภายหลังได้ทุกเมื่อ

5

วิธีการตั้งค่า

- คลิก Share document ที่มุมขวาบนของโปรแกรม Illustrator 

- หากเป็นเจ้าของไฟล์สามารถคลิกไอคอนการตั้งค่าเพื่อควบคุมการ

เข้าถงึลงิก์ได้ และยังควบคมุได้ว่าจะให้คนทีเ่ราแชร์ลิงก์ด้วยสามารถ

แสดงความคิดเห็น หรือแก้ไขไฟล์ได้อีกด้วย

- คลิกส่งลิงก์เพ่ือแชร์ไฟล์คลาวด์เป็นลิงก์เพ่ือให้ผู้ท�ำงานร่วมกันดู

และแสดงความคิดเห็นได ้โปรแกรมจะแจ้งเตือนให้เราทราบทันที

คลิก Share document 1

กรอกที่อยู่อีเมล Adobe ID 
ที่ต้องการแชร์

2

ในส่วนเขียนความคิดเห็น 
จะพิมพ์หรือไม่พิมพ ์

ก็ได้เพื่อส่งข้อความให ้
ผู้ท�ำงานร่วมกัน

3

คลิกปุ่ม Invite to edit 4
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ดูและแก้ไขไฟล์บนคลาวด์ที่ทํางานร่วมกัน

จัดการคอมเมนต์

เราสามารถดูและจัดการคอมเมนต์ที่ได้รับจากผู้อื่นได้บนโปรแกรม Illustrator ทันที คอมเมนต์จะลิงก์มาแจ้งเตือน

บนพาเนล Comments ของเราโดยอัตโนมัติ

ส�ำหรับผู้รับไฟล์ หากเราเป็นผู้

ดูที่ลงชื่อเข้าใช้ด้วย Adobe ID จะขอ

สทิธิแ์ก้ไขจาก asset.adobe.com  หาก

ไม่มรีหสัอเีมล Adobe ID เรากย็งัแสดง

ความคิดเห็นในฐานะผู้เยี่ยมชมได้

สําหรับผู้ออกแบบ หากเราเป็น 

นักออกแบบจะได้รับการแจ้งเตือน

ภายในพาเนล Sharesheet เพือ่อนุญาต 

หรือปฏิเสธการขอเข้าร่วมทีมุ่มบนขวา

ของ Creative Cloud Desktop และ

บนเว็บไซต์

ตอบกลับ แก้ไข หรอืลบความคดิเห็น 

คลิกความคิดเห็นแต่ละรายการใน

พาเนล Comment คลกิ Reply เพือ่ตอบกลับ 

คลิก Resolve เพือ่แก้ไข หรอืคลิก ... เพือ่ใช้

ตัวเลือกเพ่ิมเติมในการตอบกลับแล้วเลือก 

Delete เพื่อลบความคิดเห็นแต่ละรายการ 

คลิกคอมเมนต์ที่ต้องการเพ่ือไปยังส่วนที่

คอมเมนต์นั้นบนไฟล ์Illustrator

- หากยังไม่ได้ติดตั้งหรืออัพเดต Illustrator เวอร์ชันล่าสุด จะได้รับแจ้งให้ติดตั้งหรืออัพเดตโปรแกรมก่อน

- เพื่อให้ฟังก์ชันนี้ท�ำงานแบบเรียลไทม์ ต้องแน่ใจว่ามีการเชื่อมต่ออินเทอร์เน็ตไว้ตลอดเวลา

NOTE
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อ้างอิงผู้เกี่ยวข้องโดยใช้ @mention

เมื่อใช้ @mention เพื่ออ้างอิงผู้เกี่ยวข้อง พวกเขาจะได้รับแจ้งเตือนผ่านแอพ Creative Cloud และอีเมลเช่นกัน

ตอบคอมเมนต์

คลิก Reply บนพาเนล Comment

แก้ไข หรือลบความคิดเห็น

คลิก  เลือกตัวเลือกที่ต้องการ

เมื่อลบคอมเมนต์ การตอบกลับที่เกี่ยวข้องทั้งหมดนั้นจะถูกลบออกอย่างถาวร

NOTE
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Intro | เครื่องมือใหม่ใน Illustrator CC

ทํางานบนไฟล์ที่ ใช้ร่วมกัน

ค�ำเชิญเข้าร่วมไฟล์บนคลาวด ์โปรแกรมจะตอบรับโดยอัตโนมัต ิเราสามารถเปิด Illustrator ในคอมพิวเตอร์หรือบน 

iPad เพื่อดูไฟล์ที่ได้รับ ท�ำดังนี้

ปัจจบุนั Illustrator ให้การแก้ไขแบบซงิค์อตัโนมัติโดยทีผู้่ท�ำงานร่วมกนัแต่ละคนสามารถแก้ไขไฟล์บนคลาวด์ทีแ่ชร์

ได้ทีละคน หากไฟล์คลาวด์ที่แชร์เปิดอยู่ที่เครื่องอื่นแล้ว จะมีพาเนลแจ้งเตือนปรากฏขึ้น เราสามารถเลือกได้ดังนี้

NOTE

- คลิกปุ่ม Make copy เพื่อท�ำงานเป็นไฟล์ใหม่ โดยที่ไฟล์

ต้นฉบับยังคงเดิม

- คลิกปุ่ม OK และเปิดเอกสารอีกคร้ังหลังจากที่ผู้ ใช้ร่วมกัน

ได้แก้ไขไฟล์เรียบร้อย

ที่หน้าจอหลักโปรแกรมคลิก
เลือก Shared with you เพื่อดู
เอกสารที่แชร์ทั้งหมดของเรา

1

คลิกไฟล์ที่แชร์เพื่อเปิดและ
เริ่มแก้ไข

2

ไฟล์ที่แก้ไขแล้วจะถูกบันทึก
โดยอัตโนมัติบนคลาวด์ใน

ขณะที่ท�ำงานอยู่

3
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ทํางาน 3D Effects แบบใหม่ (ยังอยู่ในการทดลองใช้)
ตอนนี้เราสามารถปรับใช้เอฟเฟ็กต์ 3D เช่น Rotate, Revolve, Extrude, Lighting และ Shadows กับงานเวกเตอร์

และสร้างกราฟิก 3D ได้อย่างง่ายดาย นอกจากน้ียังค้นหาเอฟเฟ็กต์สาํเรจ็รูปต่างๆ และตวัเลือกการเรนเดอร์ได้จากพาเนล

ใหม่นี้ทันที

3 ขั้นตอนในการออกแบบ

เริ่มต้นด้วยการออกแบบงานที่ต้องการลงใน Illustrator ใช้เอฟเฟ็กต์ 3D เช่น Extrude, Rotation และ Substance 

Materials จากนั้นตกแต่งเพิ่มด้วยเอฟเฟ็กต์แสงและเงาให้สวยงาม จากนั้นเรนเดอร์งานของเราอย่างง่ายดาย

ขั้นตอนที่ 1 

ออกแบบงานที่ต้องการ

ขั้นตอนที่ 2 

ตกแต่งด้วยเอฟเฟ็กต์ 3D

ขั้นตอนที่ 3 

เรนเดอร์งาน
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Intro | เครื่องมือใหม่ใน Illustrator CC

ใช้ 3D Effects ตกแต่งงาน

คลิกที่วัตถุของเรา จากนั้นเลือกเมน ูEffect > 3D and Materials > Extrude & Bevel... จะปรากฏพาเนล 3D and 

Materials ออกมาให้ใช้งานดังนี ้  

OBJECT
A	 Plane ทํางานแบบ 2 มิติ   
A	 Extrude เพิ่มความลึกให้วัตถุ
A	 Revolve เพิ่มความลึกให้วัตถุเป็นรูปวงกลม
A 	Inflate ทําให้ขอบวัตถุโค้ง
B	 Depth เพิ่มความลึกของวัตถุตั้งแต่ 0 ถึง 2000
C	 Cap เลือกให้วัตถุมีลักษณะทึบหรือกลวง
D	 Bevel ปรับให้ขอบวัตถุโค้งตามรูปแบบที่ต้องการ
E	 Presets ใช้การตั้งค่าการหมุนตามทิศทางที่โปรแกรมมีไว้ให้เลือก 
F	 Vertical Rotation หมุนวัตถุในแนวตั้งตั้งแต่ -180 ถึง 180 องศา
G	 Horizontal Rotation หมุนวัตถุในแนวนอนจาก -180 ถึง 180 องศา
H	 Circular Rotation หมุนวัตถุเป็นวงกลมตั้งแต่ -180 ถึง 180 องศา

MATERIALS
A	 Base Materials พื้นผิวเริ่มต้นของโปรแกรม   
B	 Adobe Substance Materials พื้นผิวที่ Adobe เตรียมไว้ 

ให้ใช้งาน
C	 Substance 3D Assets ค้นหาพื้นผิวเพิ่มเติมจากเว็บไซต์ 

Adobe Substance Assets
D	 Substance Community Assets ค้นหาพื้นผิวเพิ่มเติมจาก

เว็บไซต์ Adobe Substance Community
E	 Add new materials เพิ่มพื้นผิวที่สร้างเองไว้ใช้งานภายหลัง
F	 Material Properties กําหนดค่าพื้นผิวตามต้องการ ไม่ว่าจะ

เป็นค่าความขรุขระ ความเงา เป็นต้น

A

B

C

E

F

G

H

D

D

F

E

A

B

C
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LIGHTING
A	 Presets ใช้เอฟเฟ็กต์แสงสําเร็จรูปที่ตั้งค่าไว้แล้ว เช่น แบบมาตรฐาน 

แบบกระจาย แบบแสงส่องมาจากด้านซ้ายบน หรือขวา
B	 Intensity ปรับความสว่างของแสง
C	 Rotation หมุนจุดโฟกัสของแสงรอบๆ วัตถุ
D	 Height ปรับระยะแสงเข้ามาใกล้วัตถุมากขึ้น ถ้าต�่ำลงท�ำให้เกิดเงาสั้น

และตรงกันข้าม
E	 Softness ก�ำหนดรูปแบบให้แสงกระจายออกได้
F	 Ambient Light intensity ควบคุมความเข้มของแสง 
G	 Shadows เลือกเปิดใช้งานเพื่อใส่เงาให้วัตถุ
H	 Position เลือกใช้เงาใต้วัตถุ หรืออยู่เหนือวัตถุ
I	 Distance from object ปรับระยะห่างของเงาจากวัตถุ
J	 Shadow bounds กําหนดค่าขอบเขตของเงา

A

B

C

E

F

G

H

I

J

D

ออกแบบงานด้วย 3D Effects แบบใหม่

หลังจากรู้จักพาเนล 3D Effects เรียบร้อย วิธีใช้งานและตกแต่งให้วัตถุมีดังนี้

คลิกเลือกวัตถุที่
ออกแบบเอาไว้แล้ว

1 คลิกเมนู Effect > 3D > 
Extrude & Bevel เพื่อเปิดพาเนล 
3D and Materials ขึ้นมา

2
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Intro | เครื่องมือใหม่ใน Illustrator CC

คลิกเลือก Extrude

ปรับค่า Depth เพิ่มความหนาให้วัตถุตามต้องการ

เลือก Rotation > Presets > Custom Rotation 
กําหนดค่าตามความต้องการ

คลิก Materials

เลือกพื้นผิวที่ต้องการ

คลิก Material Properties เพื่อตั้งค่า
พื้นผิวเพิ่มเติม

3

4

5

6

7

8
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คลิก Lighting

เลือกแสงที่ตั้งค่าไว้แล้ว 1 แบบ หรือกําหนดค่าด้วยตัวเอง

เลือก Ambience Light > Intensity และกําหนดค่า

คลิกเปิดใช้ Shadows เพื่อปรับตั้งค่าเงา

9

10

11

12

คลิกปุ่ม Render 
with Ray Tracing

13
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